LucyParis

Regular Members
  • Content count

    17
  • Joined

  • Last visited

Community Reputation

1 Neutral

About LucyParis

Profile Information

  • Location
    Toronto
  1. Alright, Thanks Mike!
  2. Hello, Our smart's AC has been down for a while now. We looked into it, and we realized that one of the AC pipes is broken. It snapped at the right end of the pipe. It's dangling and it's been making loud noises whenever we start driving the car... We have no idea why it snapped and broke or when... We bought it second hand about 2 years' ago and it came without any AC already, but at the time, we didn't hear any noise and didn't realize that one of the pipes actually snapped... Does anyone know if there's a recall on these 2006 Diesel AC pipes? I tried looking for it online but couldn't find anything. If there isn't any recall, can anyone recommend a place to fix it and for approximately how much? Thank you, Lucy
  3. After some "negotiating" MB did further investigating at no charge and found out it may have been related to the SAM unit. It seems they have an employee that was on vacation who is good at diagnostics for Smarts...and they had not come back until yesterday. Originally MB did the glow plugs and the relay to the fuel pump, but then it would not run at more than 40kph and the electric windows stopped working. Turns out after they disconnected and then re-connected the SAM unit while investigating the issue it ran normal again and the windows worked. They gave us a small discount on the previous bill and were fairly good about the whole situation. Got the car back today! Now its time to have the Blizzaks Installed, Hopefully there will not be any more issues this winter
  4. On another note, Chris, at the very beginning, when the car stopped working, we were looking around here for solutions, and we found your post about your car. We actually spent lots of time reading your post and following how your car's been. Was it fixed eventually?
  5. The most frustrating thing for us right now is that they created 2 new problems - windows don't work & drives at only maximum 40KM/H, and they're asking us to pay to fix the problems that they created. That's not right. 1. The windows were working perfectly fine even when the car would only crank but not start, after we brought it to the dealer, they poked around and now they're not working. 2. When it would start, it could drive at way faster than 40KM/H. We took it onto the highway regularly, and drove at 90KM/H, no problem, now, after they poked around, it somehow could only drive at 40KM/H.
  6. Hi Bessy, Thank you for referring us to Smart142. I just contacted him. Waiting for a response. The most frustrating thing for us right now is that they created 2 new problems - windows don't work & drives at only maximum 40KM/H, and they're asking us to pay to fix the problems that they created. That's not right.
  7. The tech did say that the next thing he will look into is the SAM unit, but we'll be charged more...
  8. Chris! Gave up fixing ourselves and took it to MB dealer downtown. They told us it was most likely the glow plugs..after switching them it still did not start..then thought it was the relay. After switching the relay it starts, but according to the dealer cannot go over 40 kph. It was definitely able to drive at full speed before it did not start. ERG and valve were recently cleaned and working well. Additionally the dealer had said that the windows would not raise or lower...they were working just before we had it towed there. They mentioned a trade in...and said it needed more testing... now $750 in, are they trying to pull a fast one on us? Thanks!
  9. Gave up fixing ourselves and took it to MB dealer downtown. They told us it was most likely the glow plugs..after switching them it still did not start..then thought it was the relay. After switching the relay it starts, but according to the dealer cannot go over 40 kph. It was definitely able to drive at full speed before it did not start. ERG and valve were recently cleaned and working well. Additionally the dealer had said that the windows would not raise or lower...they were working just before we had it towed there. They mentioned a trade in...and said it needed more testing... now $750 in, are they trying to pull a fast one on us?
  10. Hey Chris, The car is not even starting at all, it cranks, but just would not start. The light stays on for a brief moment, it doesn't stay on. Does this change things a little and might not relate to the fuel filter?,... We've been trying to figure out why the car's not starting, but only cranking, and coincidentally, the light started to come on for a bit when we turn the key (it never came on before the car stops starting). So this is our first step in trying to resuscitate the car.. if this doesn't work, then we really have not idea why it would not start, but only crank... Any idea?
  11. Hi AHZELA, Thanks for the offer to help, really appreciate it. We're gonna try doing that tomorrow, if we failed, we'll give you a shout. Did that happen to your car before? Now that SkydiverChris is asking whether the light stays on or just goes off after a bit (which it does go off after a bit), I am worried that this might not relate to the fuel filter anymore..???
  12. Hey Chris, The car is not even starting at all, it cranks, but just would not start. The light stays on for a brief moment, it doesn't stay on. Does this change things a little and might not relate to the fuel filter?,...
  13. I should probably specify that this is a CDI Diesel 2006. Does this change anything?? I can't seem to edit the thread's title to reflect that this is a Diesel Smart.
  14. Thank you! We will definitely follow the instructions. We'll write back to let you know if it works! Fingers crossed!
  15. Hey MikeT: We would have never known that that error light means that we need to change the fuel filter. We could not find that info in our car's manual at all. Is there a website or forum that dedicates to what error signals mean in SMARTs? So because the fuel filter needs to be changed, then the SMART doesn't start at all? Is this common? PS: I thought the oil filter was the same as the fuel filter at first, cause we just had the oil filter changed, but I guess not. Oil filters the oil, and Fuel filters the fuel (gas or diesel). Thanks a whole lot! We will try to do that and we'll see if it works!