cloggedb

Regular Members
  • Content count

    23
  • Joined

  • Last visited

Everything posted by cloggedb

  1. So last year a bought a 2006 smart car, had a seized alternator. Thanks to the fine folks here I got it running and sold the car in the summer. Since than I have missed the smart car, so a few days ago I bought another! This one is a 2006 CDI, and it does not crank. I think this is caused by a bad solenoid connection on the started as I hear the Sam relay click but no cranking, Does anyone have a good photo of where this solenoid is so i can try jiggling the connection before i drop the motor in -10C weather! Thanks again to all the help this forum has given me!
  2. Thanks for the help guys! Hoping to try it tonight. I will report back!
  3. OK so I think im blind. I cannot find the starter when im looking down on the engine.
  4. Have a 2006 smart 450 The car cranks but will not start. When cranking it does shake pretty violently. It looks very similar to this clip https://youtu.be/rPB7lqbOPhI?t=3m9s. a good amount a black smoke does come out. I have just got the car so I plan on adding some fresh diesel as car has sat for about 7 months, checking the electronic fuel pump and checking for a seized alternator. I plan on getting to work on this car this week and weekend so if anyone has any other ideas on what could be causing this please let me know. Thanks for the help!
  5. Does anyone know what each relay in the ebox is for. On evilution site they say the bottom relay is for the taillights, can anyone confirm this?
  6. Has anyone ever changed the relays on the board? They don't seem too expensive to buy and look easy to desolder and put new ones on. I'm having a hell of a time finding new eboxs.
  7. I'll have to check a few junk yards, I wish I could be sure before I bought one as I'll probably be wrong and I'll have the same issues with a new ebox lol
  8. Is there any one is Markham with a smart cdi with an ebox I can try, that's the only thing I can think that would cause these light issues but I have no way of trying a new one.
  9. I might have used the wrong word this is a diesel, I took that from Evilution site. Should pin 12 be empty?
  10. Had a look at the sam, I see that on N11-3 pin 12 ECU (MEG unit) is gone. and pin 9 now has two wires in it.
  11. get a code reader and got P0600 - Serial Communication Link Malfunction . Could this be my light issue? no check engine light and apart from that car is working good
  12. Looks like I have the cruise control unit! that's a surprise but its nice to have cruise! My turn signal still doesn't work, its still flashes when locking the doors but that's it. same with the reverse lights, they only flash when locking the doors. I took apart the ebox and it was clean, but i still gave it a spray of contact cleaner, and i cleaned the connectors on both tail lights. I lifted the contacts up inside the lights as well. i'm not sure what else to try.
  13. I got the Smart from Markham, but i believe it originally came from Ottawa.
  14. had a chance to work on the car a bit. Cleaned the actuator and it is shifting much better, took a look at the lights and the bulb is good and it is making good contact but doesn't want to flash for more than a second. the middle light will work when locking and unlocking doors, and will maybe flash once when using the signals but wont continue to work for more than that. Tried to put the egr plate on, but cant get the egr off, any good guides for this? the one on here has all the pictures removed. I seem to have cruise control but when i try and turn it on the only thing that happens is the fog light dash indicator turns on, that cant be normal? Thanks again for all the help guys!
  15. I got an egr blocking plate too, where does this go?
  16. Have a new round of issues. My right turn signal blink very fast, looks like the middle light of the 3 wont blink but will come on fine when braking. I also dont have reverse lights. What could be causing this?
  17. How can i buy one of these tips from you? PM me and i can send payment.
  18. Got the alternator free! Starts up wonderfully now, but i have run into a few new issues. I didn't get to drive it very far, just around my cul-de-sac a few times as i have no plates or insurance. When first starting to move it sounds like the car is about to stall, it reminds me of when I learned to drive standard. once you get over about 5 km/h it all seems fine shifting smoothly. The other issue is i let it idle for about 25 mins i had 3-4 drops of oil on the ground, from the middle of the engine. cant seem to fine the source of the leak yet. Making great progress, this has been well worth the $700 i spent on the car!
  19. Finally had time to get the car up and take a look. Alternator was seized. with the belt off car fires right up, so i need to go get some liquid wrench and try to unstick it. If I get it unstuck is there anything i can do to prevent it from happening again? This is going to be a spare car so it will sit for up to a week without being driven. Should i just start it up every few days? Thanks so much for the help guys!
  20. That's the plan as soon as I can try it, I'm just wondering why it would be blowing the black smoke out while cranking, I'm new to diesels so just trying to learn
  21. If its blowing black smoke out that should mean its getting gas right? The seized alternator would just stop it from cranking fast enough?
  22. wheres the best place to listen for this? Under the car or near the gas cap? I hear a lot of electronic in the cabin so its hard to isolate