DaMadBoy

Regular Members
  • Content count

    22
  • Joined

  • Last visited

Everything posted by DaMadBoy

  1. To start, I'm not actually trying to sell my car here, I am simply curious as to what people would pay for my car. I am actually considering selling my car after owning it for two years but this is mostly to see what people think it's worth. So it is a Smart 450 2006. The bumblebee image and wording are all stickers and can easily be peeled off. This is all the work I've done to the car since I owned it: Suspension Arm Brake Light Reflector Boot Net Internal Dash Trims Radio Fascia Anti-roll bar links Lambda Sensor Front Wipers Oil Filter New Engine New Rear Brake Pipes New Exhaust New Steering Wheel Column Near Side Front Wheel Bearing New Rear Tyres Front Lower Ball Joints Rear Wiper Pollen Filter Performance Brake Discs Front Performance Brake Pads New Wiper Assembly LED Number Plate Lights Night Breaker H7 Bulbs Performance Brake Shoes Rear Rear Brake cylinders LED Side Indicators Night Breaker H1 Bulbs Pioneer Car Radio With Bluetooth, Android Auto & Apply CarPlay Under Seat Drawer Storage Replacement Aerial Clutch & Flywheel Kit Cup Holder Central Rear Stop Lamp Bulbs New Car Battery New Front Tyres Wheel Alignment New Starter Motor Obviously I have serviced it twice so far, once at kwikfit, the second time I done it myself.
  2. I welcome honesty. To be honest I just traded my car in for a Honda Civic. I need to get used to driving a manual car again as I haven't driven one for almost 2 years.
  3. Hello everyone. After finally getting my smart car to a place where I thought I did not need to replace anything for a while, it seems my car has other ideas. So my issue started with clicking coming from my SAM unit and my gear selector going to 0. I had to roll my car to the curb and restart it. This happened a second time and then the third time it happened the gear selector went blank so I rolled it to the curb again and after I came to a stop the gear selector showed the gear and I was able to drive off without restarting. This issue then stopped happening but my 2nd and 3rd gears then started doing, what I can only describe as the clutch engaging twice within half a second. It only seems to do this when accelerating quickly or going uphill. The even weirder thing is, this morning the issue seems to have gone away, whether it be temporary, I don't know. So what could be the issue? The gearbox? The actuator? Any help would be greatly appreciated. Thanks in advance.
  4. I will give this a go. Thank you. I'm not sure if I have all the tools to do it all myself but I'll give it a go. The actuator should be fine. Until yesterday, I've never had an issue with the gears in regards to changing gear. I've been driving the car for almost 2 years now.
  5. Hello everyone. I recently came across a brabus engine and gearbox for a 450 and have considered getting it but I wanted to ask what the pros and cons would be. The engine is a 0.7 litre like my current engine so how does it produce almost double the bhp? Would the fuel consumption increase massively as well? The engine also has 75,000 miles on the clock so will it be worth getting or is it likely to die not long after being installed? My last engine I had to replace at 84k miles but I don't think the previous owners looked after the engine so I replaced it. I have been looking after my new engine, servicing it myself, changing oil every 5k miles and using premium fuel to keep the engine running for as long as possible. So, any thoughts and advice on the brabus engine?
  6. This is the only image on the listing.
  7. I can only assume it has come from a wrecked brabus 450 as it does not specify where it came from. It is definitely a brabus engine. Apparently, so the seller tells me, brabus engines last longer than the standard 450 engine but I was hoping someone here could confirm that. I've only been driving 1 year and 7 months so my experience with cars is limited but I am learning.
  8. Just thought I'd give everyone an update and let you know it was the starter motor at fault. I have replaced the stater motor and everything is working perfectly now. Thank you to everyone for your advice and help.
  9. Hello everyone. I have had some trouble with my car starting recently. This has only happened twice in cold weather so far. When I put my key in the ignition and turn it to start the engine, the fuel pump activates but the starter motor does nothing at all. I have tested my battery, which does need replacing as it's voltage is at 11.6v after letting it sit for 24 hours in the cold and testing with no key in the ignition.That is what my FIXD app says at least. In fact I didn't even unlock the car to test the voltage, I just used my Bluetooth ODB device. Obviously I fully intend to replace the battery but although the low voltage does show a sluggish start, it does normally start. I did try a little trick I read about online where you switch the ignition off, lock the doors, then unlock, out your foot on the brake, then start and that seemed to work. So I thought I'd come and ask for advice here as this is the second time this has happened. Is my starter motor on its way out? I have a 2006 450 Pure 0.7l. Thanks in advance for any advice. Also I thought I thought I would show off my car and give you guys and gals a laugh. ­čśé
  10. Just thought I'd give a bit of an update. I took my car to my mechanic to check it over but when I did it started first time everytime. My car has been performing a lot better recently, however, after a few hours doing deliveries the issue crops up again. Thankfully not as frequently as before and my car seems to start if I keep my headlights off and unplug my phone charger so I'm thinking my batterys low voltage may be causing the issues. What is everyone else's thoughts? I'd rather not replace the starter unless I absolutely have to.
  11. Thankfully it is nowhere near that cold in England. I plan to change the battery regardless as last year I had no issues starting during winter but this year is very sluggish. So that is definitely going to be replaced. I have also considered getting a jump starter to keep in my car in case of emergencies. I keep oil, spare bulbs, a small tool kit, tyre repair kit, windscreen repair kit and a few other things as part of my emergency breakdown kit in case of emergencies. Due to lockdowns though I am very restricted in spending. I've just had my front tyres replaced and wheel alignment done and I am currently out of money. The battery is next on my list as well as my rear brake shoes and wiper assembly. My battery takes priority as the other two aren't urgent. My jump starter will have to wait until after the other stuff is done as they take priority over this "luxury".
  12. The car starts, usually, really well. Although in the cold it does start really sluggishly. I left the car parked for 4 days and it turned over so slowly I was worried it wouldn't start so a new battery is definitely needed and I will be replacing it very soon. I've had the car almost 2 years and based on the condition I bought it in, I suspect the battery hasn't been changed in years. When I serviced my car I also did the pollen filter and that looked liked it hadn't been changed in years. The starter motor is what I'm mainly focused on right now though. My car started perfectly this morning but yesterday it wasn't having any of it and took 3 attempts before trying my little trick I stated in my original post.
  13. Thank you. I will have a look when I get a chance. Unfortunately I don't have any sandpaper or dielectric grease so I may have to ask my mechanic about that while he's doing some other work to my car.
  14. Hello everyone. I have been looking into buying some new alloy wheels for my 450 but most of the wheel sets have all wheels the same size. A while back I remember reading that the reason the 450s have smaller front wheels is down to safety as they tended to roll during the 40mph sudden swerve test. Is it worth buying a cool looking set or should I stick to the current set up? I thank you in advance for any advice.
  15. I just serviced my 450. Never done a service on a car before as this is my first but after watching some videos and reading some guides I did the following: Changed oil filter Air filter Pollen filter the oil itself Spark plugs, all six And reset the service counter
  16. Hello everyone. I have gained an oil Leak on the left side of my engine. It happened after I put more oil in my car, I may have over filled it a little, and then went on a 300 mile round trip the following day. On my way home I stopped at a service station and noticed a sizeable puddle of oil underneath my car. Since getting my car home the leak has stopped, there's no new drips on the road or anything. The leak seems to be coming from just under the intercooler but I cannot see properly and would rather not lay under the car whilst jacked up on a scissor jack. Any advice would be greatly appreciated. Smart 450 Pure 0.7 Petrol.
  17. I took my car to my mechanic, he swapped out my engine on my car and is an experienced mechanic. He looked it over and said I got lucky and that the car just threw out the excess oil via the intercooler. All seems to be fine with the car, engine is running fine and the oil leak has stopped. I've also been checking the oil level frequently.
  18. I didn't realise that. I thought you could fill it up to the maximum line without issues. I accidently filled it to just over the maximum line but I had no way to extract the extra oil. I'll be sure to keep the oil level around the halfway mark in future. It's actually my first car and I've been doing my best to take care of it, including replacing the engine as the old one was leaking oil left, right and centre. I'm taking it to my mechanic tomorrow and he will see what damage has been done. The oil leak itself has stopped and the oil level is still at the maximum and the engine has been running fine.
  19. Hello everyone. I'm not sure where to post this as you don't have a section for my specific car but this was the closest one. I currently own a Smart 450 2006 Petrol. My car has recently started using alot of oil and has a oil leak in the engine. When I first start the car, the idle can be a little rough and the engine in general sounds very "ticky" and not smooth like most cars (first time car owner). Also initially at start up the engine runs into high revs at idle, around 2,000 rpm, and pumps out white smoke and then settles down after a few minutes back to around 800-900 rpm. Any advice would be appreciated.
  20. Good idea. I was contemplating doing the work myself but my road is difficult to park in, let alone strip a car in. Also I only have a small toolkit and nothing near what I would need for that job. As for the cars mileage. It's done 81k so far. I don't think the previous owners took care of the car. The interior was a right state when I got it so I had all professionally cleaned inside and out.
  21. I am from Surrey and thank you. I kinda figured it woukd be a new engine. I found one already. Just ned to find someone to replace it.
  22. This white smoke does go away once the revs drop yes.