Huronlad

Regular Members
  • Content count

    3,882
  • Joined

  • Last visited

Community Reputation

154 Excellent

1 Follower

About Huronlad

  • Birthday 03/14/1977

Profile Information

  • Location
    Seaforth, Ontario

Recent Profile Visitors

2,927 profile views
  1. When I still went on sCOA, there were a few posts of ring replacements on 451s. I have treated mine a few times (anti rust spray), through 8 winters now, so far, so good.
  2. The first thread that comes up on Google, there may be something there. https://www.smartcarofamerica.com/forums/f353/disabling-alarm-long-time-42658/
  3. In some locations wheel adapters are not road legal. If they are manufactured and installed correctly, there should be no noises or real safety issues. I have run 5mm spacers to fit a set of summer tires I have, with no problems, under hard driving. I have 16" wheels and the ride quality is reduced enough that I would not run 17" on a smart.
  4. I did the Barney-O budget intake mod on my car, there is a thread of sCOA. Very easy to change the filter now. The stock filter is more than fine for turbo applications, no need for more in a stock or near stock car. Noise is the only gain from an aftermarket exhaust.
  5. 200k km on the 451 as of last night .
  6. Certain companies should be able to replicate the look in vinyl. Depending on the damage to the panels it may also be repairable, plastic welding is quite good now.
  7. Welcome. I have owned both the diesel and gas versions, there has only been about a 1 litre per 100km difference in fuel consumption for me. The overall reliability of my 451 over the 450 I had, eclipses the one-trick-pony fuel mileage of the cdi. My gasser has returned about 5.2 lhk over the last 199k km. There were mechanical and software issues in the first couple of years of the 451. Depending on budget, the closer to a 2015 model year you can get the better.
  8. Panels are "scratch black". The panels are on the rare side.
  9. SIGN UP 1. Bill 2. Ron & Dot 3. Liz & Glenn 4. Todd 5. Bob & Candi 6. Larry & Gail 7. William 8. 9. 10.
  10. https://blackburnnews.com/midwestern-ontario/2019/02/02/wiarton-willie-predicts-early-spring-2/
  11. Throwing all those codes after removing and reinstalling a harness would suggest to me a bad or several bad connections. Spraying the connectors with contact cleaner would be a good first step. Are you disconnecting the battery when fiddling with the electrics? Have you touched the clutch actuator or it's wiring harness at all?
  12. Welcome to the club. Specifically what servicing did you perform on the car? A fault code would make troubleshooting easier and more accurate. Have you tried disconnecting the battery for 10 - 15 minutes?
  13. Welcome to CsC.
  14. Being a 2008, refusal to go into gear is likely a software issue. As for jerky acceleration / vibrations, there are many things that could cause this. Fuel, spark, engine mount, clutch. When did you last put fuel in the car? Have the spark plugs been changed? Are there any aftermarket mechanicals or electronics added to the car?
  15. Either there may be a reset in the dash menu or the below procedure will work. http://clubsmartcar.com/index.php?/wiki.html/technical-wikis/451-ed-model-2013-now-electric-driv/how-to-reset-the-service-indicator-r39/