Search the Community

Showing results for tags 'problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • Special Announcements
    • Site Feedback
    • Introduce Yourself
  • Smart Car Discussions
    • One-off Questions and Other Things Asked Often!
    • General Discussions
    • In News & Entertainment
    • enviro-mileage
    • Vehicle Distribution and Tracking
  • Technical Discussions
    • Operation and Maintenance: 450 Model, 2005-2006, diesel
    • Operation and Maintenance: 451 Model, 2008-2015, gasoline
    • Modifications and Performance: 450 Model, 2005-2006, diesel
    • Modifications and Performance: 451 Model, 2008-2015, gasoline
    • How-To: 450 Model, 2005-2006, diesel
    • How-To: 451 Model, 2008-2015, gasoline
    • Electric Drive
    • Fortwo 453 - 2016 and newer
  • CsC Community Discussions
    • Auto Talk
    • Community Chatter
    • Eco-Matters
  • Market Place
    • Buyer's Guide
    • Member Classifieds - Parts and Accessories
    • Member Classifieds - smart cars for sale
    • Self Promotion
    • Dealer Showroom
    • Stuff I've Found / Stuff I'm Looking For
    • Trading Post
  • Regional Forums
    • Canada Wide Events and Trip Reports
    • Southern Ontario
    • Ottawa, Toronto and The Rest of Ontario
    • Vancouver Island and the Gulf Islands
    • The Rest of British Columbia
    • The Prairies
    • Atlantic Canada - Quebec to Cape Spear
    • United States and The Rest of the World
  • Site Administration & Archives

Calendars

  • Community Calendar

Categories

  • Smart 450
  • Smart 451
    • Gas
    • Electric Drive
  • Smart 453
  • Club smart Car News
  • Events

Categories

  • Technical Wikis
    • 450 CDI Model (2005-2006, diesel)
    • 451 Model (2008 and newer, gas)
    • 451 ED Model (2013 - now, Electric Drive)
  • Informational Wikis

Categories

  • Service Options

Categories

  • Canadian 450 VIN Database

Categories

  • US G&K 450 VIN Database

Found 4 results

  1. Hi, today I have one problem on my Smart 450 2005 CDI, I drive a car and 3 lines show on dashboard and blinking, car drives normal trough all geears and starts normal, when I connect tester I have p1850 transmission rpm sensor plausibility permanent, and p1704 no clutch transmission intermittent. Anyone have same problem, car works good, I drive car on rain, and sometimes go back to normal and after 500m again strat blinking 3 bars. Thanks for helping 😊
  2. I need help with a warranty claim. I bought my 2018 Smart Fortwo in 2019, VIN# WMEFJ9BA0JK30592. Probably one of the last sold in Canada. Victoria may be the best place in North America for electric cars. An island with a mild climate. Problem is, the horn button doesn’t work if you press it on the bottom right side, around the 4:30 point. Press anywhere on the other three quadrants and it works fine. Three Point Motors is telling me this is a design feature. They say they found three other cars that work the same way and the horn button only has icons at top right and top left so all the horn buttons are supposed to work like this. They didn’t bother explaining why my horn works when you press the bottom left of the button. Seems to me I should deal first with their claim that all the horns work this way. If you have a Smart Fortwo with a horn that works where ever you press the button could you let me know? Also please let me know if your horn button has a dead section like mine. I would use my neighbor’s 2019 Smart Fortwo as an example but it has been in the shop for 7 months. When they realized they should have a back up display in their rear view mirror they took it in. Three Point Motors found the wiring harness was missing. They are waiting for a replacement with no end in sight. Thank you for any info, advice or stories. Cheers. Mike
  3. Hi, I am having a weird problem with my 450 cdi. We bought the car and everything was fine for couple of days. Then all of a sudden when I started the car, the little triangle shaped light (esp one) was on, and when I tried to move it started shaking and turned off. Tried to turn it on for a couple of times in a row, the same thing happened. Fourth or fifth time I started it, I managed to get it rolling, but light was still on. Gear changing was normal. When I stopped and let it rest, the light went off and everything was great for a week. Today when I started the car in the morning the light was again on, and car was acting strange again. Couple of hours later I tried to start the car and light was off. Interensting thing is that when the car start without the light, it drives great, I can easily get it to 100+kph without light turning on. What can be the problem? Any ideas? Maybe bad battery?
  4. Hello, new here...purchased last week a 2006 Pulse, Diesel, but it cannot seem to shift or move anymore. engine runs and the gearbox kind of wants to go but slips (?). There is a loss of engine and or gearbox oil evident under the car. As I have no idea nor a manual for the Smart, can someone answer me the following: Is the gearbox and engine oil filler the same (ie engine); what oil is being used in the gearbox, if any? And where is the fill spout located? Is the only dipstick one for the engine oil? Yes I know, stupid ...but rather than guessing...expert advise is needed. If there is an expert in Nova Scotia....would be great to hear of him. Perhaps I got taken and bought a real heap of junk...but it looked so good, haha... Pm or comment pls. Thanks!