Search the Community

Showing results for tags 'gearbox'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • Special Announcements
    • Introduce Yourself
    • Site Feedback
  • Smart Car Discussions
    • enviro-mileage
    • General Discussions
    • In News & Entertainment
    • Vehicle Distribution and Tracking
  • Technical Discussions
    • Operation and Maintenance: 450 Model, 2005-2006, diesel
    • Operation and Maintenance: 451 Model, 2008-2015, gasoline
    • Modifications and Performance: 450 Model, 2005-2006, diesel
    • Modifications and Performance: 451 Model, 2008-2015, gasoline
    • How-To: 450 Model, 2005-2006, diesel
    • How-To: 451 Model, 2008-2015, gasoline
    • Electric Drive
    • Fortwo 453 - 2016 and newer
  • CsC Community Discussions
    • Eco-Matters
    • Community Chatter
    • Auto Talk
  • Market Place
    • Buyer's Guide
    • Member Classifieds - Parts and Accessories
    • Member Classifieds - smart cars for sale
    • Self Promotion
    • Dealer Showroom
    • Stuff I've Found / Stuff I'm Looking For
    • Trading Post
  • Regional Forums
    • Canada Wide Events and Trip Reports
    • Vancouver Island and the Gulf Islands
    • The Rest of British Columbia
    • The Prairies
    • Southern Ontario
    • Ottawa, Toronto and The Rest of Ontario
    • Atlantic Canada - Quebec to Cape Spear
    • United States and The Rest of the World
  • Site Administration & Archives

Calendars

  • Community Calendar

Categories

  • Smart 450
  • Smart 451
    • Gas
    • Electric Drive
  • Smart 453
  • Club smart Car News
  • Events

Categories

  • Technical Wikis
    • 450 CDI Model (2005-2006, diesel)
    • 451 Model (2008 and newer, gas)
    • 451 ED Model (2013 - now, Electric Drive)
  • Informational Wikis

Categories

  • Service Options

Categories

  • Canadian 450 VIN Database

Categories

  • US G&K 450 VIN Database

Found 3 results

  1. Hello, new here...purchased last week a 2006 Pulse, Diesel, but it cannot seem to shift or move anymore. engine runs and the gearbox kind of wants to go but slips (?). There is a loss of engine and or gearbox oil evident under the car. As I have no idea nor a manual for the Smart, can someone answer me the following: Is the gearbox and engine oil filler the same (ie engine); what oil is being used in the gearbox, if any? And where is the fill spout located? Is the only dipstick one for the engine oil? Yes I know, stupid ...but rather than guessing...expert advise is needed. If there is an expert in Nova Scotia....would be great to hear of him. Perhaps I got taken and bought a real heap of junk...but it looked so good, haha... Pm or comment pls. Thanks!
  2. Hello all! My Smart sat idle in my garage for about a year and a half, until i could find a proper electrician to fix my broken SAM unit. After, finally, i 've brought it back home i noticed that the gearbox often fails to automatically up-shift and have to "help" it manually. When it fails to shift, i notice that the engine is revving but seems it needs a few more RPMs to shift. Also when trying to rev it out of gear, it only reaches ~3200 RPM, and the accelerator pedal is "dead" in the upper half. It is true that i don't quite remember how much RPMs i was getting about a year ago before the electrical problems. So, my questions are as follows: 1. How much RPMs do your CDIs get when revved while stationary (and in neutral, of course) ? 2. Is it more likely to be a gearbox issue or engine one? I must mention that the engine seems to run as smooth as ever with no black smoke or rough starts. Also the gearbox works perfectly in manual mode. LE: Sorry if/for posting in the wrong subcategory. Only now i've observed it's an area for mdifications
  3. my 05 S. Mann Cabrio started getting an occasional whine in the gearbox usually on take offs (first drive) and only for a sec or so that was last summer... car was put up over the winter and now that its back out i have a few hundred miles and the while comes and goes.. never very loud just enough to hear and after warmed up, gone.. then yesterday it gets different, on my 17 mile trip into work I get a gear noise, one gear on another , and I hear it directly behind me as if its in the differential. I pulled the rear plug and check the oil it dark but fine.. so to be sure I drain it (at work no less) and replace it. there in the parking lot. As a mechanic by profession i know preventative maintenance is everything.. and I head home. seams quiet for a few miles, then gets loud, gear/gear . if i accellerate, it gets louder, and letting up quieter.. I shift up it gets softer.. as well.. so I tippy toe home being i am on my own, after 10 pm and in the country... it grumbles, and makes a whomp about a mile from home, and i manage to sneek it home at at 30mph in 6th gear... Im thinking the worse, as if something has come loose inthe gearbox, or a bearing has failed.. checking the fluid I pulled out, (first sample) there is no metal to be found... so now i will check the second sample, by completely draining and see what develops. I have heard of wheel bearings (rear) and looking for information on gearbox issues all i find is the 3 bars (been there a few times)... another puzzler.. it did do three bars on me on the way home, BUT i could shift through gears up and down. anyone want to chime in on this, I am all ears...I want to hear what you think.. I will tear it down, and it will probably cost me many $$... I will get it fixed, btw I have only 44k miles on the car.. email me directly if you got any tips to share.. thanks.. steveg scg13803@yahoo (dot com)