Search the Community

Showing results for tags 'not starting'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • Special Announcements
    • Site Feedback
    • Introduce Yourself
  • Smart Car Discussions
    • One-off Questions and Other Things Asked Often!
    • General Discussions
    • In News & Entertainment
    • enviro-mileage
    • Vehicle Distribution and Tracking
  • Technical Discussions
    • Operation and Maintenance: 450 Model, 2005-2006, diesel
    • Operation and Maintenance: 451 Model, 2008-2015, gasoline
    • Modifications and Performance: 450 Model, 2005-2006, diesel
    • Modifications and Performance: 451 Model, 2008-2015, gasoline
    • How-To: 450 Model, 2005-2006, diesel
    • How-To: 451 Model, 2008-2015, gasoline
    • Electric Drive
    • Fortwo 453 - 2016 and newer
  • CsC Community Discussions
    • Auto Talk
    • Community Chatter
    • Eco-Matters
  • Market Place
    • Buyer's Guide
    • Member Classifieds - Parts and Accessories
    • Member Classifieds - smart cars for sale
    • Self Promotion
    • Dealer Showroom
    • Stuff I've Found / Stuff I'm Looking For
    • Trading Post
  • Regional Forums
    • Canada Wide Events and Trip Reports
    • Southern Ontario
    • Ottawa, Toronto and The Rest of Ontario
    • Vancouver Island and the Gulf Islands
    • The Rest of British Columbia
    • The Prairies
    • Atlantic Canada - Quebec to Cape Spear
    • United States and The Rest of the World
  • Site Administration & Archives

Calendars

  • Community Calendar

Categories

  • Smart 450
  • Smart 451
    • Gas
    • Electric Drive
  • Smart 453
  • Club smart Car News
  • Events

Categories

  • Technical Wikis
    • 450 CDI Model (2005-2006, diesel)
    • 451 Model (2008 and newer, gas)
    • 451 ED Model (2013 - now, Electric Drive)
  • Informational Wikis

Categories

  • Service Options

Categories

  • Canadian 450 VIN Database

Categories

  • US G&K 450 VIN Database

Found 2 results

  1. So I purchased a 2005 CDI fortwo a few weeks ago. I live in Florida and it’s 60 degrees this morning car won’t start. When I first turn the key over I notice the glow plug light doesn’t come on for more than 1 or 2 seconds then goes off. Every video I have seen it comes on and stays on for a bit until the glow plugs are heated up then they start it. Haven’t really had any issues until this morning. Battery is brand new been trying to start it for about 30 minutes now. Any ideas? Thank you.
  2. Tried to start my car this morning. Gear in neutral, turned ignition on and then starter. All I heard was starter going for split second and then all the dashboard lights went crazy, blinking away including headlights even the speedometer needle was jumping all over (at least the horn stayed quiet). Switched ignition off and tried again with same result. I shifted the gear back and forth and back to neutral but nothing changed. It also sounded like a relay (maybe gear control) was chattering away. I finally decided to give up and to my surprise removing the ignition key did not stop anything what was happening. I had to disconnect the battery to stop everything.