Search the Community

Showing results for tags 'power'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • Special Announcements
    • Site Feedback
    • Introduce Yourself
  • Smart Car Discussions
    • One-off Questions and Other Things Asked Often!
    • General Discussions
    • In News & Entertainment
    • enviro-mileage
    • Vehicle Distribution and Tracking
  • Technical Discussions
    • Operation and Maintenance: 450 Model, 2005-2006, diesel
    • Operation and Maintenance: 451 Model, 2008-2015, gasoline
    • Modifications and Performance: 450 Model, 2005-2006, diesel
    • Modifications and Performance: 451 Model, 2008-2015, gasoline
    • How-To: 450 Model, 2005-2006, diesel
    • How-To: 451 Model, 2008-2015, gasoline
    • Electric Drive
    • Fortwo 453 - 2016 and newer
  • CsC Community Discussions
    • Auto Talk
    • Community Chatter
    • Eco-Matters
  • Market Place
    • Buyer's Guide
    • Member Classifieds - Parts and Accessories
    • Member Classifieds - smart cars for sale
    • Self Promotion
    • Dealer Showroom
    • Stuff I've Found / Stuff I'm Looking For
    • Trading Post
  • Regional Forums
    • Canada Wide Events and Trip Reports
    • Southern Ontario
    • Ottawa, Toronto and The Rest of Ontario
    • Vancouver Island and the Gulf Islands
    • The Rest of British Columbia
    • The Prairies
    • Atlantic Canada - Quebec to Cape Spear
    • United States and The Rest of the World
  • Site Administration & Archives

Calendars

  • Community Calendar

Categories

  • Smart 450
  • Smart 451
    • Gas
    • Electric Drive
  • Smart 453
  • Club smart Car News
  • Events

Categories

  • Technical Wikis
    • 450 CDI Model (2005-2006, diesel)
    • 451 Model (2008 and newer, gas)
    • 451 ED Model (2013 - now, Electric Drive)
  • Informational Wikis

Categories

  • Service Options

Categories

  • Canadian 450 VIN Database

Categories

  • US G&K 450 VIN Database

Found 3 results

  1. Hey Guys, I sell cars at Automax in Sarnia and I've recently had a customer ask if we can install power mirrors on a base smart that didn't have them from factory. I'm wondering if this is possible as our parts car has power mirrors and the wiring harness needed to make it happen. Any help would be greatly appreciated
  2. Hello boys I'm you but have read so much I feel like I know you all. Hoping you SMARTYgeniuses can offer some thoughts! My main question is whether or not a buried code can maintain limp mode. A brief history goes like bought the car with 70 thousand easy k's then an immediate remap by Eddie. Routine oil changes and at around 90 periodic limp mode started that was reset with a rest /ignition off. 100 k now on clock. Numbers1 and 2 (mainly #2)injectors leaked a bit then later a fair bit car began to smoke and grossly underperform, then an EGR cleaning then ran like a race car for 3 weeks then gagged for good, smoke and choked. Into shop for the following: 1. Egr out with blocking plate and emulator in; 2. Complete audit of all intake air hoses, intercooler, Turbo, connections, air filter, muffler, no leaks or obstructions; 3. Oil can with lots of ventilation added; 4. Many battery disconnections for limp reset; 5. Number one and two injectors (leakers) out and cleaned with good spray pattern number three is soundly stuck but was not leaking. I listen with the stethoscope and all sounds are uniform at the site of the injectors, new fire rings, no leaks; 6. Fuel filter change the old one was perfectly good; 7. No codes, at least ones that my reader would pick up, have ever been thrown; 8. Clutch actuator is properly adjusted and lubricated. Shifts and starts smooth and crisp. The car now fires right up, idles nicely, no smoke, no hesitation, works great but is in enduring limp mode with maximum RPMs 3250. Also, manifold pressure seems to peak at 189 irrespective of blow-off valve adjustment. I did hear Tolson say a limp condition would cause the ECM to limit fuel so maybe in that condition it cannot generate enough turbo spin to develop full pressure? I am wondering if the manifold pressure sensor ever goes haywire, if the injectors could be faulty or if it is a software problem which brings me back to whether or not I should spring to have the codes cleared (my code reader will not do it) or keep digging into the hardware. I have a whole parts car in good shape so parts are not a problem. I guess the second question is do we know of anyone who has a STAR reader on Vancouver Island? I would go to Eddie Lai in a heartbeat but resist temptation to go to the Steelership. Here is the catch can. I really do appreciate in advance any bits of wisdom you could offer and applaud you all for your ingenuity and resourcefulness. You guys crack me right up. thanks boys!
  3. Hello I'm new here I've just acquired a 2005 fortwo diesel soft top in frightening lime green and grey, Cool little vehicle. My father acquired it from a neighbour, it had sat for a while...he let it sit for another while ( year or two)did some minor repairs, (he's a mechanical engineer and very capable) drove it for a bit but grew frustrated with it's particulars. He prefers his older toyota as it's more his thing. So I drove it for the first time yesterday. It is different but seems to work and is pretty neat actually. I'm happy with any vehicle that goes and stops . good mileage is a bonus too. Yesterday I fit 6 full size guitar cases and a space echo in it for a brief move..pretty impressive...I wouldn't do it on a regular basis though. i have a few questions: -It seems to require a bit of a lead foot on the throttle. meaning it needs to be depressed a fair ways before it starts moving. I've had and ,repaired and maintained a bunch of older mercedes diesel 300Ds etc. I like diesels alot and realize they often aren't as zippy. I don't care about zip, I was wondering if this was normal for this vehicle or is there something amiss. - It seems a pretty loud on the drivers side rear - I know diesels are usually louder with the diesel 'purr'. I like the sound of them, but this seems a bit too loud. Are these considered to be loudish. basically, should I be looking for a problem or not worry? - Mostly it's been good to drive, maybe a little less than smooth but am getting use to it's shifting system. I'm good with manual or auto so a new system isn't a big deal. The 3rd time I drove it though I experienced a loss of power briefly. leaving a stop sign I tried to accelerate but almost nothing happened even when I had the pedal to the floor, this continued through 2nd gear but didn't happen again (i was taking my girlfriend for a short drive...we were enjoying the enclosed scooter/go-cart feel of the car.) - Also should the radio be displaying "safe' prior to entering the code? - The engine light is on. Any ideas? Thanks