Search the Community

Showing results for tags 'shift'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • Special Announcements
    • Introduce Yourself
    • Site Feedback
  • Smart Car Discussions
    • enviro-mileage
    • General Discussions
    • In News & Entertainment
    • Vehicle Distribution and Tracking
  • Technical Discussions
    • Operation and Maintenance: 450 Model, 2005-2006, diesel
    • Operation and Maintenance: 451 Model, 2008-2015, gasoline
    • Modifications and Performance: 450 Model, 2005-2006, diesel
    • Modifications and Performance: 451 Model, 2008-2015, gasoline
    • How-To: 450 Model, 2005-2006, diesel
    • How-To: 451 Model, 2008-2015, gasoline
    • Electric Drive
    • Fortwo 453 - 2016 and newer
  • CsC Community Discussions
    • Eco-Matters
    • Community Chatter
    • Auto Talk
  • Market Place
    • Buyer's Guide
    • Member Classifieds - Parts and Accessories
    • Member Classifieds - smart cars for sale
    • Self Promotion
    • Dealer Showroom
    • Stuff I've Found / Stuff I'm Looking For
    • Trading Post
  • Regional Forums
    • Canada Wide Events and Trip Reports
    • Vancouver Island and the Gulf Islands
    • The Rest of British Columbia
    • The Prairies
    • Southern Ontario
    • Ottawa, Toronto and The Rest of Ontario
    • Atlantic Canada - Quebec to Cape Spear
    • United States and The Rest of the World
  • Site Administration & Archives

Calendars

  • Community Calendar

Categories

  • Smart 450
  • Smart 451
    • Gas
    • Electric Drive
  • Smart 453
  • Club smart Car News
  • Events

Categories

  • Technical Wikis
    • 450 CDI Model (2005-2006, diesel)
    • 451 Model (2008 and newer, gas)
    • 451 ED Model (2013 - now, Electric Drive)
  • Informational Wikis

Categories

  • Service Options

Categories

  • Canadian 450 VIN Database

Categories

  • US G&K 450 VIN Database

Found 1 result

  1. New to smart cars and this forum. I recently bought a totalled off 2006 smart w450 that was side swiped from our provincial insurance provider. The reason I bought the car was to take the motor and transmission out and put it in my 2007 joyner sand spider. The car started and drove just fine when I brought it home. I drove it around the farm and made sure the engine and tranny functioned properly with no faults. I removed the engine/transmission and wiring harness to put into the dune buggy but before I went any further I hooked everything back up with it suspended on a stand. The engine started right up no problems. The dash, throttle and everything else works fine. The issue I'm having is that when I select reverse or drive the display shows 0. No gear selected. Just like if you don't have the peddle depressed in the car. I have the brake peddle switch hooked up and can hear the relay working in the fuse box but still shows the "0" when selecting reverse or drive. Is the brake pedal the issue or is it something else? Is there a way to fool it into thinking the brake pedal is depressed all the time so it will go into gear no matter what? I won't be using the smart brake system as the buggy already has its own brake system already. Any suggestions would help. On a side note when I hooked up the wiring harness to the engine and transmission when they were out of the car I only hooked up the connections I need for in the dune buggy. The SRS system, seat wiring, climate control, brake/antilock brake system, door harnesses, and lights were not hook up when reenergized. Not sure if this would have cause issues with the computers or not. Any info will be appreciated. Thanks