Search the Community

Showing results for tags 'tailgate'.

More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


  • Welcome
    • Special Announcements
    • Site Feedback
    • Introduce Yourself
  • Smart Car Discussions
    • One-off Questions and Other Things Asked Often!
    • General Discussions
    • In News & Entertainment
    • enviro-mileage
    • Vehicle Distribution and Tracking
  • Technical Discussions
    • Operation and Maintenance: 450 Model, 2005-2006, diesel
    • Operation and Maintenance: 451 Model, 2008-2015, gasoline
    • Modifications and Performance: 450 Model, 2005-2006, diesel
    • Modifications and Performance: 451 Model, 2008-2015, gasoline
    • How-To: 450 Model, 2005-2006, diesel
    • How-To: 451 Model, 2008-2015, gasoline
    • Electric Drive
    • Fortwo 453 - 2016 and newer
  • CsC Community Discussions
    • Auto Talk
    • Community Chatter
    • Eco-Matters
  • Market Place
    • Buyer's Guide
    • Member Classifieds - Parts and Accessories
    • Member Classifieds - smart cars for sale
    • Self Promotion
    • Dealer Showroom
    • Stuff I've Found / Stuff I'm Looking For
    • Trading Post
  • Regional Forums
    • Canada Wide Events and Trip Reports
    • Southern Ontario
    • Ottawa, Toronto and The Rest of Ontario
    • Vancouver Island and the Gulf Islands
    • The Rest of British Columbia
    • The Prairies
    • Atlantic Canada - Quebec to Cape Spear
    • United States and The Rest of the World
  • Site Administration & Archives


  • Community Calendar


  • Smart 450
  • Smart 451
    • Gas
    • Electric Drive
  • Smart 453
  • Club smart Car News
  • Events


  • Technical Wikis
    • 450 CDI Model (2005-2006, diesel)
    • 451 Model (2008 and newer, gas)
    • 451 ED Model (2013 - now, Electric Drive)
  • Informational Wikis


  • Service Options


  • Canadian 450 VIN Database


  • US G&K 450 VIN Database

Found 1 result

  1. Hello All, I have a 2008 451 Cabriolet. A common problem on this model is the tailgate will sometimes not open due to a part failure. This is the second time this has happened to me, but this time seems to be different. A few years ago I had to replace the actuator, which required me drilling two holes in to the tailgate from the inside so that I could slip in a small screwdriver to release the locking mechanism so this step is already done. I automatically assumed it was the actuator again and replaced it, but it didn't work. I read in forums that it could be the microswitch, which is part of the handle you squeeze to open the tailgate so I replaced it, but this too, didn't work. I have checked fuses and they are fine. As well the front and passenger door locks work fine. I don't know what else it could be. Has anyone else experienced this? UPDATE: Can anyone tell me if when the tailgate is locked does the actuator engage when you grab the handle or does it not function when locked. Does this make sense? I need to narrow this problem down so I need to know if when locked it deactivates the actuator or if the actuator still makes that operational noise, but just won't open (I cannot remember). I am considering replacing the automatic lock mechanism on the right side of the tailgate. It's the last thing I can think of that I can do myself before taking it in to a dealership.