Sign in to follow this  
Followers 0
Harleyduo

Having Troubles Getting On Smart Car Of America?

22 posts in this topic

Is anyone else having problems logging onto Smart Car of America today? I don't know if they are having software problems, are updating their system, or if it's just my computer. Other sites seem to load fine for me.

Share this post


Link to post
Share on other sites

I had the same problem. They must be experiencing technical difficulties. :)

Share this post


Link to post
Share on other sites

Not working for me either. I think they may just have an unusual amount of traffic...or are updating or something. This IS the week, y'know.

Share this post


Link to post
Share on other sites

It's because this IS the week that I am suspicious that they are NOt upgrading their system. I guess I more likely think somebody hacked it or it's been attacked by a virus/etc.Of course, if you can't log on there, you can't even inform the person who maintains it. Hopefully, that person will either be able to figure it out, or will read about the problem here. I guess I'm relieved to hear that it's not just me. I had been having issues with hotmail earlier in the week, so maybe some 'bug' is going around.

Share this post


Link to post
Share on other sites

Mini 2 had problems like this in the beginning. Maybe server upgrade is being done...DID SCOA USE ALL ITS ALLOTTED BANDWITH?

Share this post


Link to post
Share on other sites

HEHE, spdickey, I hear you, I have noticed that you have become very popular on there. Maybe, once it is back up, everyone can get back talking smarts.

Share this post


Link to post
Share on other sites

I was on early this morning but then I lost connection and haven't been able to access it ever since.

Share this post


Link to post
Share on other sites

Could it be that smart USA is having them shut down, for unauthorized use of the name? Just wondering....

Share this post


Link to post
Share on other sites

Could it be that smart USA is having them shut down, for unauthorized use of the name? Just wondering....

Always a possibility, but If thats the case, what took them so long?I think they are having software problems, as a trace route reveals nothing extraordinary. A Go Daddy Hop (server along the route) is a little laggy, but I got all the way through to their IP, so it must be the forum software.

Share this post


Link to post
Share on other sites
post-4678-1200413812_thumb.jpgTheir database must be having issues; doubt its any of the above, traffic has been going way up so they could have maxed out the design of the DB ... error message now comes up as above ...

Share this post


Link to post
Share on other sites

was on for a few minutes ... no longer responding, it appears that only 35 people were on at the time so it has to be DB again ... will try again later, oh well!

Share this post


Link to post
Share on other sites

Aren't they the same people who took $55 from folks (me!) thinking they were reserving a Smart? Maybe they are just taking thier new Club money and leaving town.

Share this post


Link to post
Share on other sites

Yeah, I remember that. They also put up a bunch of fake news sites and posted articles and linked back to their main site to up their google ranks. I don't really trust the owner of that site, if it's the same guy. The members of the forum are fine. I just refuse to join it because I don't trust the owner.

Share this post


Link to post
Share on other sites

Isn't that the same site that took all of the graphics from thesmart.ca Smart Canada website when they first opened? I think they got into trouble for that too. I had heard they were taking "reservations" for people...

Share this post


Link to post
Share on other sites

I thought I was the only one that felt SCOA was a scam. When I questioned the amount of personal information required just to post; my comments were removed. When I included a link to my site www.smartfourm.com in a post they stole photos from my site. (they most likely stole my photos before my post) I feel it's the members that make a great forum not the owner/moderator. I like to joke that I own the smallest smart forum. Without forum members my site would not be as interesting. In the end it is the passion for the smart fortwo that keeps my site going, not money or exclusive offers or advertising contracts. I love this site for the experience of the members, but feel it's not fair to load a Canadian site with U.S interests.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

    Chatbox
    You don't have permission to chat.
    Load More