cadillacman

New Version woes

48 posts in this topic

Why is site SO slow??

taking almost 10 seconds for initial login screen, and 10+ seconds following password entry to connect.

no other site on the web is this slow, except maybe CNN.

also, re-questioning lack of capitalization at the beginning of every new line, following a 'return' function.

 

Share this post


Link to post
Share on other sites

No disrespect intended, but all conventional keyboards, smart phones, and tablets have a shift function.  Unless you're using speech-to-text or some other accessibility technology, complaining about the lack of auto-capitalization seems to me to be a bit petty.

Share this post


Link to post
Share on other sites

I don't know why you think auto-capitalization pety ?

EVERY other system offers it...... Word, Excel, Yahoo & Google mail, you name it !

i don't know why our club's mail system seems to be the only one lacking it.  Is there a valid reason ???

btw..... the system does auto-capitalize on the same line following end puctuation (.!?), but not after a RETURN.

It will capitalize the next line following end punctuation IF you remember to add a space AFTER the punctuation.

the regular, normal function is efficient and something everybody gets very used to, and it shouldn't be too much trouble to add it.  It almost works now.

a new line shouldn't look like a continuation of the previous one and, yes I use a

tablet and yes, it is annoying and inconvenient to use Shift to start every single new line.

i write for readability and understandability, and this automatic function would certainly help.

is it easier for one person to change a system's flaw OR train everybody in a new way to use the flaw ??

 

Share this post


Link to post
Share on other sites

Just tested if auto capitalisation works

 

Works after single or multiple returns.  Works after punctuation mark as long as you add one or more spaces.

 

So what is the problem?  Everything seems to work just fine.

 

 

Share this post


Link to post
Share on other sites

Should work without adding one or more spaces after the punctuation mark.

should capitalize the next line following RETURN function, like every other system.

as you see here, this system does not.

 

hey, I understand that this is a minor flaw, but a flaw none the less. Should be corrected.

many of us use other software as well, and this system is the exception, the 'different' one.

Share this post


Link to post
Share on other sites

Should not capitialise after dot.  Dot com would be typed .Com if it did.

System does indeed capitalise after return.

Share this post


Link to post
Share on other sites

Test.

test.

test.

Share this post


Link to post
Share on other sites

Testing without touching shift key

Test

Test

Test. Test. Test.test.test.

Test

Share this post


Link to post
Share on other sites

Iphone tests:

test. 

Test

test. 

Test

test. 

Test. Test. Test.test.test.test

Share this post


Link to post
Share on other sites

 

iPad test using RETURN at the end of every line:

test

test. Test. Test? Test.test.  Test.

test

test?

test!!!

test.

test.

nothing !!!

 

 

do you think there's a problem here ??

Edited by smartnhappy

Share this post


Link to post
Share on other sites

Laptop test:

 

test

test

test.

test.  test. test.

 

I'll say the test is good.  Forum responds as told, i.e. displays exactly what I typed so there is nothing wrong.

Share this post


Link to post
Share on other sites

So, let's analyze this...

 

tolsen post #34: Android tablet appears to auto-capitalize as some would desire.

tolsen post #36: iPhone appears to need a period followed by a CR.

tolsen post #38: Post from a laptop and get what you give without interpretation.  I can also verify that posting from a Windows- or LInux-based PC does the same.

smartnhappy post #37 (and others):  iPad posts seem to have the worst of the issue.

 

Seems to be a client issue, not a problem with the forum software.

Share this post


Link to post
Share on other sites

test

test

test

test

test.  test

 

All of the above were done by typing the word "test" then hitting return (or enter in the case of my keyboard) except the last line.  "test.  test" is with punctuation and two spaces.  No shift key was used in the above tests.

 

My OS is windows 7

Share this post


Link to post
Share on other sites

Confusing as hell, isn't it !!

ok, if Word, Yahoo Mail and seemingly all other text programs can operate the same on all makes and operating systems, 

why not ours ??

note..... I've used Word on all Windows OS from 1998 onward.  I also have an old MacBook and 2 iPads.  They all perform text entry functions identically.  Numerous Mail programs have also always worked the same on both platforms.

so..... what's with our system, and can it be fixed/modified ??

we all see there's user differences, so rather than argue about it, maybe our system administrator could reply.

 

also maybe administrator could reply re my questions about website speed.

just timed from password entry keystroke to home page appearance..... 14 seconds.

time following logout initiation..... 10 seconds.

looks like it's becoming even slower most any time of the day or night.

site certainly got slower following addition of advertising (I understand the need and I'm NOT against ads), but why are all other sites with embedded advertising that I visit so much faster, even sites that initiate auto logins ??

 

please everybody...... I think the new OS being used here is great and a big improvement over the old one.

im not trying to make demands of the system or administration.

just pointing out what's now proven to be a small but annoying and inconsistent deficiency, and also questioning slow system speed.

so everybody, unbunch your panties and repeat after me......

all power to the RETURN key !!!    ALL POWER TO THE RETURN KEY !!!  :D

 

Share this post


Link to post
Share on other sites

A thought ...

Given that a plug-in had to be installed to show the 'post #'

 

Is there a 'plug-in' that can be installed to show the 'signatures' that we used to have  ?

Share this post


Link to post
Share on other sites

and of course one has to find the location to edit the signatures too

and ... done !!

someone don't tell me this was here all along

Share this post


Link to post
Share on other sites

I seem to recall seeing this somewhere, but cannot find it.

Is our vehicle database not searchable by VIN anymore ?

Share this post


Link to post
Share on other sites

The last time I tried you had to enter the complete vin.  Something that changed with the software update.

Share this post


Link to post
Share on other sites

This is fundamentally wrong.

As our cars age, certain topics become MORE in demand, and need.

Think of SAM issues and ECU issues.

 

I have a pretty major SAM issue at the moment.

Can I go to CSC and search for that ?

 

NO

NO ?!

 

If there is any saving of ones mind on this, there is an alternative.

If one goes to do a WEB search with the terms 'clubsmartcar' and 'SAM' you can get all the CSC topics listed.

 

Thank goodness for somebody else to provide what we cannot give ourselves, from our own data.

Share this post


Link to post
Share on other sites

Search function in the previous version was also particularly poor. 

Share this post


Link to post
Share on other sites

Obviously, this is in response to a somewhat older reply. One I had missed.

 

 

You mean to say that you

don't

USE (create)

capital LETTERS

by

PRESSING

your

SHIFT

button

?

 

Or am I missing something of the context?

 

I would not want software auto-correcting what I type.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

    Chatbox
    You don't have permission to chat.
    Load More