cloggedb

Cranks and Tries to Start but wont

38 posts in this topic

get a code reader and got P0600 - Serial Communication Link Malfunction . Could this be my light issue? no check engine light and apart from that car is working good

Share this post


Link to post
Share on other sites
17 hours ago, cloggedb said:

get a code reader and got P0600 - Serial Communication Link Malfunction . Could this be my light issue? no check engine light and apart from that car is working good

Had a look at the sam, I see that on N11-3 pin 12 ECU (MEG unit) is gone. and pin 9 now has two wires in it.

Share this post


Link to post
Share on other sites
1 hour ago, tolsen said:

MEG unit?  I thought yours were a diesel.

I might have used the wrong word this is a diesel, I took that from Evilution site. Should pin 12 be empty?

Share this post


Link to post
Share on other sites
On 16/10/2016 at 3:25 AM, tolsen said:

 

Is there any one is Markham with a smart cdi with an ebox I can try, that's the only thing I can think that would cause these light issues but I have no way of trying a new one.

Edited by cloggedb

Share this post


Link to post
Share on other sites

Too bad you weren't close to London - I've got a few on the shelf.

1 person likes this

Share this post


Link to post
Share on other sites
21 minutes ago, smart142 said:

Too bad you weren't close to London - I've got a few on the shelf.

I'll have to check a few junk yards, I wish I could be sure before I bought one as I'll probably be wrong and I'll have the same issues with a new ebox lol 

Share this post


Link to post
Share on other sites
4 hours ago, cloggedb said:

Is there any one is Markham with a smart cdi with an ebox I can try, that's the only thing I can think that would cause these light issues but I have no way of trying a new one.

 

If you don't get another offer we could try mine next weekend as long as it doesn't snow.  I'm about ten minutes west of Newmarket.

 

Nigel

1 person likes this

Share this post


Link to post
Share on other sites
18 hours ago, Nigel said:

 

If you don't get another offer we could try mine next weekend as long as it doesn't snow.  I'm about ten minutes west of Newmarket.

 

Nigel

That would be awesome! Thank you!

Share this post


Link to post
Share on other sites

Has anyone ever changed the relays on the board? They don't seem too expensive to buy and look easy to desolder and put new ones on. I'm having a hell of a time finding new eboxs.

Share this post


Link to post
Share on other sites

Does anyone know what each relay in the ebox is for. On evilution site they say the bottom relay is for the taillights, can anyone confirm this?

Share this post


Link to post
Share on other sites

Ebox was specific to Canada so evolution might not know too much about it.

I haven't figured out all the functions.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

    Chatbox
    You don't have permission to chat.
    Load More