niteshooter

451 alternator

15 posts in this topic

Just had the battery and check engine light come on on my 2010. Car has only 99,000 km so find it a bit odd that the alternator would go that soon. I did check to make sure the belt was intact and it is and I'm not getting any unusual squeals from it. Will check the voltage but I'm guessing from everything that I have read that my alternator is bad. 

 

So I have checked a few sources, germanparts.ca who have a Bosch for $318 (no mention of core charge) and napa $264.29 plus a $60.30 core charge. Haven't called parts source yet. 

 

Anyone have a better place to try?

Share this post


Link to post
Share on other sites
8 hours ago, niteshooter said:

Anyone have a better place to try?

 

My suggestion is to PM smart142.

Share this post


Link to post
Share on other sites

Thanks! Talked to Glenn and he didn't have one in stock. So I gambled on one from an eBay seller in Quebec. Guess we'll see.

Share this post


Link to post
Share on other sites

Went through this a few weeks ago, 166k km on my 2011.  Had M-B put in a Napa brand alternator.  Labour was $300, had belts changed at the same time.

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Thanks Huronlad, I'm going to try the guys I normally go to in Markham. They might be slightly less on the labor, just waiting for the part. Of course I realized after the fact I could have sourced one out of Standard autonwreckers which is close by though looks like the Port Hope location is the one with them. Might take a drive down there one day to see whats on the lot as the one in Markham is a you pull.

 

Just curious but what commonly fails in these alternators as 100,000 to 166,000 km seems a bit early for one to fail.

Edited by niteshooter

Share this post


Link to post
Share on other sites

My original alternator was turned back in for the core, so I do not know the actual failure.  It just stopped working one day, after working flawlessly.

Share this post


Link to post
Share on other sites

Ok thanks, I'm not sure what is wrong with mine yet. I haven't had a chance to take the cover off and test the voltages. I have a charging system tester as well. Did put the Scantool on the smart but no codes to pull. The battery and yellow triangular exclamation light are on, as with yours it was fine up till the other day. Car has been sitting for a few weeks as I don't drive it in the winter and unfortunately not enough room in the garage yet to store it inside. 

 

I ordered one from an eBay seller though I have not had a confirmation of shipment yet. I then realized I could have just checked with Carcone and Standard down here. Out of interest I called Carcone this morning and even though there is one listed with them on the parts search they did not have it. Then I called Standard and they did have one in Port Hope for $100 plus $25 core charge. What was interesting was that they would ship it to the Toronto location next day at no charge as long as I paid for it first. There was also a 6 month warranty on it. They also offered longer warranties if I wanted to pay extra though I did not note the cost. What I thought was interesting is that they wanted a core charge and they offered a warranty though nothing was mentioned about this being a rebuilt only that it was graded 'A'. 

 

Did google up some threads about buying the parts to do a rebuild, though it occurs to me that back in the day when my dad had a machine shop that he sent his alternators over to Warden Automotive to be rebuilt and I remember sending in an alternator from my Jeep to them for a rebuild as well so will check them out once I get the old one out. It worries me that these things die at such a low mileage.

Share this post


Link to post
Share on other sites

I think reason for premature failure of alternators on these unsmart cars is their exposure to the elements such as water, dirt and road salt.

Share this post


Link to post
Share on other sites
52 minutes ago, niteshooter said:

 It worries me that these things die at such a low mileage.

 

A 7 year old part failed, I am not sure what you are really expecting.  The Napa alternator has a lifetime warranty, I will never have to pay for another on my 451.  If your car is sitting for weeks at a time, are you maintaining the battery in some way?  If you are not you are just making the alternator work harder when you do drive your car.

Share this post


Link to post
Share on other sites
46 minutes ago, Huronlad said:

 

A 7 year old part failed, I am not sure what you are really expecting.  The Napa alternator has a lifetime warranty, I will never have to pay for another on my 451.  If your car is sitting for weeks at a time, are you maintaining the battery in some way?  If you are not you are just making the alternator work harder when you do drive your car.

 

Well to put things into better perspective, I own two 1986 vehicles one is a T-Bird Turbo coupe that I purchased new in 1986. Has 120,000km with the original alternator and is over 30 years old. The other is an 86 Jeep CJ7 that I purchased in 1987 and have replaced the alternator once with over 150,000km. We own/owned 3 1999 and 2000 Saturn SL1 all with just under 300,000km and all with original alternators, I only just scrapped one of the 99's last year because it was getting uneconomical to repair. I have a 2005 Dodge with almost 200,000km and guess what.... so I do find that my 'newest' vehicle a 2010 with just under 100,000km having an alternator fail is rather interesting. Granted I could have jinxed it by picking up new belts however after googling I did find a few others commenting about the short life span of this part. And that makes me a bit curious, not only as to why it fails but what fails as that might have been something that was corrected further on down the road. 

 

Now granted after saying this I've likely jinxed the whole lot of these vehicles.... but yes I do find that this 7 year old part has failed prematurely.

 

 

Share this post


Link to post
Share on other sites
1 hour ago, tolsen said:

I think reason for premature failure of alternators on these unsmart cars is their exposure to the elements such as water, dirt and road salt.

 

Yes that makes a lot of sense, even though this smart did not appear to have been driven in the winter or had been driven maybe once or twice I did notice that the motor was very very dusty. Was actually planning on shampooing the motor once the weather got warmer because I was concerned about this. On the cars that we do winter drive, they are absolutely killed by road salt, especially this new brine solution that MTO is putting down on the roads as it seems to really accelerate corrosion.

 

I was wondering if part of the problem could be corrosion on the terminal of the alternator but I really need to get out there and take some readings in case it is something simple as this really happened all of a sudden.

 

On a different note that alternator I bought off eBay from Quebec showed up just now! Just a tad over 24 hours from Quebec and that included the shipping and no core charge. Came from a 2013 cabrio according to the VIN number on the invoice. Company was LKQ they do have so so feedback on eBay but this part looks very clean and pretty new which fits with age and mileage. Also has a 6 month warranty but honestly the labor to replace is not covered and that is the expensive part since I'm not going to try it myself.

Share this post


Link to post
Share on other sites

I have owned 2 smarts, GMs, a Ford and a Saturn.  The 451 has been the most trouble free of all of them for me.

Share this post


Link to post
Share on other sites

My 450 has been particularly reliable and trouble free. Has now clocked in excess of 220,000 km. Still on original alternator. It seized up in 2007 when the car sat for a month at dealer for repairs dealer failed to diagnose and complete.  

Share this post


Link to post
Share on other sites
1 minute ago, Huronlad said:

I have owned 2 smarts, GMs, a Ford and a Saturn.  The 451 has been the most trouble free of all of them for me.

 

Not saying the smart is not trouble free, but that this is the first vehicle I have owned that has had an alternator fail this soon and I would say so far our Saturns were the most trouble free vehicles we have owned so far.

 

I have owned over 20 different cars and trucks over the years from all the major US and Japanese manufacturers plus a half dozen motorcycles so I do expect problems with cars as they age especially given what I still own. However I would say my smart so far has been about average with an above average for the alternator.

 

I do however find that the smart is an acquired taste, one which I knew fully well having owned Renaults and driving Citroens whilst living in France so I appreciate the little strange quirks the french can build into their automobiles. I was really torn about buying a 7 year old smart but have wanted a Brabus cabriolet for a long time and one popped up at a good price that was in extremely nice cosmetic shape. I had no doubts that there were going to be things that I would have to replace almost immediately such as belts and hoses (mainly just because I did not know the service history) all fluids and give the motor a good shampoo. The interior was like new, which made me suspect it had not been winter driven, plus the lack of corrosion in the usual places when I put the car up on a hoist and inspected it. But the motor was very very dusty/dirty.

 

In terms of trouble freeness, well after the first week of ownership I discovered the passenger rear tire was leaking air and had the tire reinstalled. But being the rather 'pliable' Brabus rims and extremely low profile tires I realize that these are more to pothole damage. Since I bought the car in January I have maybe put about 100km on it since I took great pains in not getting one that had seen a lot of winter driving/corrosion because I had planned and still do plan on keeping it for a long long time. Just as an example I ordered that alternator yesterday and will have my old one rebuilt and packed away as a spare. I've already put aside a set of Brembo rotors and two sets of pads and will likely pick up a set of drums and shoes this summer. Owning 30+ year old cars makes you think about things like this.....

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

19 minutes ago, tolsen said:

My 450 has been particularly reliable and trouble free. Has now clocked in excess of 220,000 km. Still on original alternator. It seized up in 2007 when the car sat for a month at dealer for repairs dealer failed to diagnose and complete.  

 

That's more along the lines of what I was expecting reliability wise. One thing I also did discover is that if I set the parking brake the rear brake shoes would seize on the drums so I stopped using them but do pull the lever and release it ever time I start the car so that the cable does not seize. Also read this is a common problem on smarts, though I've had brakes seize like that on the Dodge as well if it sits. The cover makes a huge difference in terms of the front rotors rusting....

Edited by niteshooter

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

    Chatbox
    You don't have permission to chat.
    Load More