Blaine

Thumping in motor compartment

7 posts in this topic

Yesterday our ED started thumping in the engine compartment when the pedal was released and the regen starts.   It almost sounds like something is loose, and when the motor switches over it "moves".     I had a quick look last night but didn't see anything.

 

Any thoughts and/or recommendations?   Other that take it for service...

Share this post


Link to post
Share on other sites

I would say check the motor mounts, though in truth I have no idea what the motor mounts in an ED would even look like or if the motor is hard mounted to the chassis or what.

Share this post


Link to post
Share on other sites

So that turned out to be a couple of loose bolts on the right rear tire.   After torquing it down the problem disappeared.    Yay for simple problems!

 

 

Share this post


Link to post
Share on other sites

Glad this worked out.

 

My new 2017 Smart ED has an interesting sound that is emitted when the car is doing a small amount of regeneration.  All full regen, no sound, but when I just gently get off the accelerator, there is a noticeable (but not annoying) "brat brat brat" repeating sound, about 4 "brats" per second.   Meant to record it, but my phone can't resolve the sound, so it's not overly loud or objectionable.   Neither my previous 2013 Smart ED nor my wife's Tesla make such a sound.

Share this post


Link to post
Share on other sites
On 12/10/2017 at 0:22 PM, SmartElectric said:

My new 2017 Smart ED has an interesting sound that is emitted when the car is doing a small amount of regeneration.  All full regen, no sound, but when I just gently get off the accelerator, there is a noticeable (but not annoying) "brat brat brat" repeating sound, about 4 "brats" per second.   Meant to record it, but my phone can't resolve the sound, so it's not overly loud or objectionable.   Neither my previous 2013 Smart ED nor my wife's Tesla make such a sound.

 

So when you say 'brats', is it anything like the ABS self check on the 451?    It certainly sounds like something cutting in and out.

Share this post


Link to post
Share on other sites

The "brat" sound I hear on light regenerative braking I am referring to does not produce any physical vibration like the ABS self check.

I'll have to record it with a USB microphone attached to my laptop using USB extension cord and duct tape of the car window I guess...too faint to record in cabin, only human ears can detect it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

    Chatbox
    You don't have permission to chat.
    Load More