Sign in to follow this  
Followers 0
Snowdogg106

Can’t get front fog lights to work on smart 450

7 posts in this topic

Hello, I’m trying to get my front fog lights to work. What I have tried so far changing fuse, checked bulbs  and nothing seems to be working also switch dosn’t Light up when I turn stolk to 1-2 or 3 any advice thanks. P.s I might be changing the wrong fuse 

Share this post


Link to post
Share on other sites

The Canadian smarts don't have fog lights. Transport Canada deemed the turn signals to be to close to the headlights and in order to comply Mercedes moved the turn signals to the fog light position.

Share this post


Link to post
Share on other sites
On 2018-03-14 at 9:57 PM, smart142 said:

The Canadian smarts don't have fog lights. Transport Canada deemed the turn signals to be to close to the headlights and in order to comply Mercedes moved the turn signals to the fog light position.

So the fog lights that I have are after market then?   I also have a button on my a pillar that turns them on and off. Also noticed they don’t turn off when the high beams are in.  All of this normal?

Share this post


Link to post
Share on other sites
3 hours ago, LifeinSerenity said:

So the fog lights that I have are after market then?   I also have a button on my a pillar that turns them on and off. Also noticed they don’t turn off when the high beams are in.  All of this normal?

 

Sounds like the "Norm". On and off button. They stay on with DRLs, low Beam or High Beam.

Share this post


Link to post
Share on other sites

A-pillar?  Let's see a photo!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

    Chatbox
    You don't have permission to chat.
    Load More