Noel

lacking power

9 posts in this topic

its been a while since ive checked in with club smart car hope everyone is well. im having trouble with one of my smarts 05 its showing two codes p0236 and p0237 I have tried disconnecting battery, replaced the turbo egr  exhaust manifold all in one shot replaced the small hose to wastegate changed air filter, changed out the sensor in the hose off the intercooler to checked waste gate(seems fine) . The car will have plenty of power then you get to a hill and speed drops considerable amount alot more than usual it will drop power in all gears then will act normal  the lack of power is more often than the regular break neck horse power of the smart. 

Share this post


Link to post
Share on other sites

Just a guess, oily intercooler, ?? Possible hole in front side of inter cooler from scoop rubing?

 

Share this post


Link to post
Share on other sites

some times hesitates right off the start then just goes. other times goes just fine then hesitates. it does the same thing in all gears its not prejudice 

 

Share this post


Link to post
Share on other sites

turned out to be a small pin hole in hose. i replaced the hose and everything has been since! thanks to everyone that posted

 

Share this post


Link to post
Share on other sites

Look at the hose that is the top hose going towards the engine from the inter cooler area. It has a water hose running across the top of it, look under that water hose....it wears there.  Just a suggestion. Hope it's there.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

    Chatbox
    You don't have permission to chat.
    Load More