john2140

Starter not working

4 posts in this topic

2006 450 CDI

When key is turned to starter position I have power output through SAM unit but have no power at starter motor solenoid. Ground is good. Looking for wiring diagram that shows connectors from sam to starter as it has to be a loose or corroded connector. 

Share this post


Link to post
Share on other sites

Welcome to the site, there are many great threads to research here .....but, not to be a dick, but recheck every ground you can find by undoing each one and wire brushing them all....they may look good but it is a very common issue with these cars....bad grounds.  Again not to be a dick, but try...you may get a pleasant surprise...?  OR should i say a inexpensive solution...?

Again welcome...good luck.....also be very carefull when cleaning the SAM's connections, I fried mine using a plastic brush and some sensor cleaner.....static  flash and done.  There are many threads detailing the SAM issues also...bad solder joints which require resoldering and corroded plugs and pins....

Share this post


Link to post
Share on other sites

Thanks for the reply "Willys"

SAM is good ,as I have 12 volts coming out of the sam unit ,when key turned to the starter position. Problem is that there is no voltage at the spade connector at starter solenoid ( if 12 volts is jumped to starter at connector, starter works) . It therefore has to be a disconnected circuit between sam and starter .

Share this post


Link to post
Share on other sites

There's a rub spot where the wiring goes past or through the intercooler area I think I have read, maybe the place to search?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

    Chatbox
    You don't have permission to chat.
    Load More