Sign in to follow this  
Followers 0
bmwmilos

Inner CV joint excessive play in gearbox 450 CDI

2 posts in this topic

Greetings to all!

After having done the complete engine overhaul and some other thingies my wife's Smart has been running ok ( apart from two noises that I still have to find the cause ). However a couple of days ago when I went to change the oil and install a modified filter housing I noticed a red fluid on the differential housing. It was ATF fluid from gearbox. I then investigated the cause because when doing overhaul I also changed both output shaft seals as well as input shaft seal. When I tried to move the inner CV joint on LH side ( driver side in Europe ) i found that the joint has a lot of play inside the gearbox/differential up to a point that I can create an opening in the seal of about 1mm or maybe more. Another thing I have noticed is that when I did this there was quite a pressure built up inside the gearbox and it escaped out together with some oil when I moved the CV joint. The CV joint on RH side does not have that play. I tried to press the  CV joint versus interior of differential and it seems to me that then there is less play. 

Did someone have this kind of problem and if yes how can it be resolved ?

I was thinking that maybe inside the cv joint there should be a spring creating a tension versus the differential and that the spring could be cracked but I cannot find a picture of the inner joint disassembled. Maybe the retaining ring on the cv joint shaft is worn ?? But I cannot extract the cv joint out of the gearbox without using a pry bar.

I will drain the oil and remove the axle to verify in the next couple of days, I just wanted to see if someone can point out the things that can be consumed/worn to look out for if anyone had a similar problem. I did come across one post on this forum ( in another topic ) where someone posted the same question but no one replied to that.

 

Share this post


Link to post
Share on other sites

I have to add that I did not notice any play in differential bearings when I hold both CV joints pressed vs inside and try to move them.I have marked the spots in red which I think may be the problem ( worn diff housing or retaining ring ). Also there are no noises from the gearbox, it is running very smooth and gear change is very good.

GetragGearboxSectionalView.jpg

Getrag_output_shaft.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

    Chatbox
    You don't have permission to chat.
    Load More