Jefferson

Low boost in 6th gear

10 posts in this topic

Hello all, my 2005 CDI is having issues in 6th gear. Monitoring boost in gears 1-5 seem to be normal. When I shift in to 6th gear the car will make around 4lb of boost at roughly 2,000rpm and I eventually have to shift back into 5th to maintain speed. I plugged my Delphi scanner in and there is no codes. I had pulled and inspected the inter-cooler along with all pressure piping. The wastegate tension is tight and lubed up, EGR is clean, Clutch actuator has been inspected and lubricated.Has anyone seen this in the past, is the other parameters that i should be monitoring? TIA

Share this post


Link to post
Share on other sites

Check all grounding pins located in and around the engine bay. Check ECU for green on pins...BEWARE to disconnect battery first, also do not short the pins as the capacitors will discharge and cook the unit. You can open it up and inspect the board for water damages, yes it happens. Check also for cold solder joints. Same in the SAM unit under left dash and check it's pins etc.   No rub marks on inter cooler...? Did you cut back the inter cooler scoop 1/4"  If not it needs doing.  Does EGR move freely along with being clean as a whistle...? I'm not a turbo person but some say feel for play on the shaft in the turbo...?  
Hope this helps.

Share this post


Link to post
Share on other sites

Thanks Willys, I will look into the grounding of the car. looking near the turbo there is a large ground wire that is looking fairly ratty, i will start there and continue on. when i did inspect the intercooler, I did cut back the scoop (this is good advice) I also have a 2006 cdi and swapped egr valves and had no difference. As for shaft play in the turbo it had felt fine but maybe I will compare against my other car. Thanks again.

Share this post


Link to post
Share on other sites

whats the mileage?...my 450 was so lazy in 6th i could only maintain on flats and downhills

 

i had plans to clean the injectors but never got around to it before it moved on to a new owner

Share this post


Link to post
Share on other sites

I can't explain that lack of boost in 6th.....mine boosts to 1.15 bar in all gears.

Share this post


Link to post
Share on other sites

Amount of boost is engine speed and load related. 

Share this post


Link to post
Share on other sites

OK guys,

 

I have pulled the Turbo/Manifold assembly. This is a short video clip (sound) of me blowing compressed air onto the compressor wheel. The wheel stops very quickly, is this an indicator that the turbo is on its way out? Thanks again for all the help.

 

The car has 140,000km on it.

1265288660.mp4

Share this post


Link to post
Share on other sites

what kind of boost are you getting in gears 1-5?  foot to the boards, should be coming up to 16.5 psi

Share this post


Link to post
Share on other sites

I have a manifold that had a crack in it, I had got it welded up and it cracked again. I did not see this at first. The boost is inconsistent, 4th gear max load would make around 14 lbs of boost. all the other gears were less,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

    Chatbox
    You don't have permission to chat.
    Load More