Sign in to follow this  
Followers 0
Littleharoldeh

Automatic won’t work

2 posts in this topic

Hi, have 2006 Fortwo, lately my car been doing something goofy with the transmission. Put in auto mode but it doesn’t change gears unless I go to standard mode and do it. Almost seems a bit under powered as if there’s a limp mode. Then next time I drive it works fine but notice this issue occurring more often now. Any thoughts ...thanks in advance 

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

If you think it is down on power a bit that is probably why the transmission doesn’t want to shift.  Unconsciously you probably have your foot deeper in the throttle because of the weak power which means the transmission will want to change gears at a higher rpm but the car is struggling to get there. The first things to check for low power would be fuel filter, dirty egr and a hole in the intercooler or rubber hoses between the turbo and the intake manifold.  Basically go for the easy inexpensive stuff first.

 

I am not an expert but these are my observations based on my own experiences and what I have read here in the past.

 

Nigel

Edited by Nigel
2 people like this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

    Chatbox
    You don't have permission to chat.
    Load More