Getfuzzy

Fuel guage countdown

21 posts in this topic

Posted (edited) · Report post

I've been going through this forum looking for possible preventive maintainence items and came across the fuel guage countdown. I have never seen this in my car, it goes blank (no blob showing) "empty" and there is no other info regarding the fuel. The first couple of times I filled up soon after seeing "empty", I only put in 15-16 liters to fill up. This is a bit annoying adding a fuel stop too early, especially on longer trips (I carry a 5L can now). How do I enable the countdown? I forgot to add my engine light is on constantly, I'm thinking this just happened but I only drove it for a month or so last year (summer car only) and can't remember if it was on then. I know I got oldtimer's disease. lol TIA.

Edited by Getfuzzy
adding info

Share this post


Link to post
Share on other sites

It shows you a 5 liters left message I think after all the blobs disappear I have only done it once, I never let mine go below 1 blob....but that's just me.

 

Share this post


Link to post
Share on other sites

That's odd.  Usually, when the countdown is showing one 'blob' and then that disappears, a countdown should start, showing 5.0 L then 4.5, then 4.0 and so on down to zero.

I am NOT a mechanic so I can't answer your question, but the countdown should be there.  Perhaps our Guru's on this site can help.

According to the Operator's manual, the fuel tank is 22 liters of which 5 liters is reserve, so in theory, the countdown 'should' start with 17 liters used up.

Smart Tech. Data 01.jpg

 

Smart Instrument cluster - fuel gauge..jpg

Share this post


Link to post
Share on other sites

I remember somewhere on the forum here that it can be enabled/disabled via the STAR program - has to go into one of the coding section if I remember correctly.

 

 

1 person likes this

Share this post


Link to post
Share on other sites
3 hours ago, stickman007 said:

I remember somewhere on the forum here that it can be enabled/disabled via the STAR program - has to go into one of the coding section if I remember correctly.

 

 

Yes it can...I found it by mistake as usual....when playing around in mine....I personally like the warning IF I ever allow it to get that low again which I don't...lol

Share this post


Link to post
Share on other sites

Hello,

 

Had this countdown active in my 2003 450 cabrio 700 ccm since I've bought it. Some time ago after the SD was connected to the SAM it just disappeared :(

It is a very nice feature, I miss it a lot. I was trying to find how to activate this option with a friend who has got acccess to SD, but we were not able to find where.

 

Can someone please guide me where this option can be activated in SD? Thanks a lot in advance, regards :)

Share this post


Link to post
Share on other sites

Flossythesmart has posted a list of common functions and breakdown of the STAR DAS function on the wiki section. If I remembered correctly, somebody has posted a thread about this years ago and the how to coding has been discussed.

Share this post


Link to post
Share on other sites

@stickman007

 
Despite I'm logged to the forum I cannot see your second post. I'm having this text instead:

 

No permission

Sorry, we can't show this content because you do not have permission to see it.

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

4 hours ago, jwight said:

I can see the link:

:)

I'm happy for you ;) But it still does not make me closer to the information how to reactivate it :(

 

Perhaps some additionnal rights on the forum are required? I'm a new member here.

 

I'm getting the link in the e-mail notification, when I click it, the previuosly pasted message appears with the following error code: Error code: 2F173/H

 

Perhaps it will allow to find the cause. @Mjolinor are you getting the same error code?

 

EDIT: I used the contact form to ask the site admin to check.

Edited by raffa

Share this post


Link to post
Share on other sites
2 hours ago, raffa said:

I'm happy for you ;) But it still does not make me closer to the information how to reactivate it :(

 

Perhaps some additionnal rights on the forum are required? I'm a new member here.

 

I'm getting the link in the e-mail notification, when I click it, the previuosly pasted message appears with the following error code: Error code: 2F173/H

 

Perhaps it will allow to find the cause. @Mjolinor are you getting the same error code?

 

EDIT: I used the contact form to ask the site admin to check.

I think you need to post a few more threads to get full permission to some of the deeper threads etc maybe....I know way back I had the same issues....also IF you are trying to get into the deep technical areas yes you do need special permission from the mods. OR at least you used to have to get it....maybe things have changed?  I suspect it's simply because you are new to the site.  Bang up a few threads and see if that helps?

Share this post


Link to post
Share on other sites

I can’t see it either and Mjolinor has over 140 posts so he should be able to see it. I’m using Apple products maybe that is an issue. 

1 person likes this

Share this post


Link to post
Share on other sites

There’s was a group of us at the very beginning trying to learn and setup the MBSTAR system. Long before you could just buy a preinstalled system from AliExpress. I believe only some members were given access to the WIS/DAS section.

 

Im not sure how to unlock it for everyone or add members to the group. Best to contact Keith or Glenn, maybe they’ll know.

 

Izzy

1 person likes this

Share this post


Link to post
Share on other sites
9 hours ago, stickman007 said:

Im not sure how to unlock it for everyone or add members to the group. Best to contact Keith or Glenn, maybe they’ll know.

@Mjolinor

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

10 hours ago, stickman007 said:

Best to contact Keith or Glenn, maybe they’ll know.

 

Izzy

 

Which ones?

 

Keith.JPG

Glenn.JPG

Edited by raffa

Share this post


Link to post
Share on other sites

I contacted (or tried to) both a week ago. They haven't even read the message :( A couple of days earlier I also asked the same question through the contact form, so some forum admin / moderator should have received the message. No reply :(

 

Can someone who can see the thread just paste here the information how to activate the countdown (in which part of the DAS menu this countdown activation can be found), please? I will be waiting patiently for the access to get the full information.

 

My girlfriend who's also using the car can't see the display from her height. I took it on Thursday evening, realised that the tank could be almost empty, drove to the nearest gas station and it seems we had less than half a liter of fuel left on board :D

Share this post


Link to post
Share on other sites

Below is copied from one of the two DAS wikis:

 

Low Fuel Countdown

Open Xentry, then DAS

-Systems

-A1 - Instrument Cluster

-"Diagnosis to Plant Specifications"

-"Control Unit Adaptations"

-"Variant Coding (Download)"

-Change "Restliteranzeige" from "Nicht Aktiv" to "Aktiv"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

    Chatbox
    You don't have permission to chat.
    Load More