Angelo

Daylight running Led lights not working

16 posts in this topic

Hi , just purchased a 2013 Smart Fortwo and one LED strip in the front bumper is not working. Does anyone know where I can get replacement bulbs and how to remove and replace the light bar if necessary?  I live in Montréal, and these strips are the daylight running lights that are obligatory here. 

E92092D3-A2A9-49DB-97AB-168C70B81EE8.jpeg

Share this post


Link to post
Share on other sites

Check the wires at the led light may be the wire is not connected. When leds start to fail you will see difference in brightness or one or two will be out not the hole row. Now that being said I have not looked at one of these lights on your model they also may be a single sealed unit and you may have to order a new set from MB.   

1 person likes this

Share this post


Link to post
Share on other sites

Welcome to the site, and Happy New Year....now, considering where you live and how bad your roads are known to be, pot hole wise etc.....I would agree with Wild's thought about the wiring being shaken to bits after hitting those nasty roads.  I know this may sound insulting but have you searched on Ebay or such yet before going to the dealership?   But then again the dealership has surprised me in the past with some crazy low prices on smaller items...? 

 

www.ebay.ca/itm/282811179575

 

Is this them...?   OK, a bit pricey, so will be very surprised if cheap at the dealership?   

1 person likes this

Share this post


Link to post
Share on other sites

Yep, Plug in computer 5 min key teach in $120.00 that's why I would like to find somebody in Vancouver with a Star machine.

1 person likes this

Share this post


Link to post
Share on other sites

Damn.....I'd buy a STAR machine way before paying that sort of money for those lights   FFS.....!!!!!!!

I'm not sure why you can't simply swap in any 12 volt LED driving lights off of the stock wiring...?    Yes I know.....it's a Smart Car and should know better....lol.

 

1 person likes this

Share this post


Link to post
Share on other sites
7 hours ago, Willys said:

Welcome to the site, and Happy New Year....now, considering where you live and how bad your roads are known to be, pot hole wise etc.....I would agree with Wild's thought about the wiring being shaken to bits after hitting those nasty roads.  I know this may sound insulting but have you searched on Ebay or such yet before going to the dealership?   But then again the dealership has surprised me in the past with some crazy low prices on smaller items...? 

 

www.ebay.ca/itm/282811179575

 

Is this them...?   OK, a bit pricey, so will be very surprised if cheap at the dealership?   

Ok this really helps! I will check with dealer first but this is an interesting option. Thank you Willys! 

1 person likes this

Share this post


Link to post
Share on other sites

Thanks for all the info , I checked with dealer and got a quote for 600$ !! 
i think I am going to order them from eBay. Does anyone know if I have to remove the entire front end to get to them or can I unclip the plastic cover around them .. I managed to pull the bottom part of the black plastic but I little scared to force the top part .. 

Share this post


Link to post
Share on other sites
1 hour ago, Angelo said:

, I checked with dealer and got a quote for 600$ !! 

LMFAO......This is typical seeing as they simply want all Smart Cars off the road imho....so they don't have to work on them ever again.....they earn the nickname Stealerships for a reason...!!!!

As for getting at them, I wouldn't be forcing anything in the cold temps, make sure you get that plastic as warm as you can without melting it or something's gonna snap!   Good luck and happy shopping off of Ebay......

 

Share this post


Link to post
Share on other sites

Thanks Willys , good point I ll wait until the spring to do it . Do you think I have to remove the entire front end or just the black panel on the bumper cover ?CC045667-A309-4530-9011-FEC2864B8BF5.png

Share this post


Link to post
Share on other sites

I've never worked on that model yet or should I say the front end of one. But I would expect it that you should be able to get it off either the same way as the front grill, using small flat screwdrivers to carefully unclip the tabs and they snap easily!  OR you may need to take entire front clip off, not that big of a deal so to speak....after you have done it a few times it's easy.  The tabs on the lights look similar to the tabs that hold the peices of the front clip together which have a strong metal clip that pinches onto the two pieces to hold them together.  Like I said i haven't done this, so it's all a guess.   But, I'd be doing it on a warm day in the summer or in a warm garage where you can get the plastic warm.  Can't you just run with headlights on and bypass the driving lights?  Cheapest solution...no..???

 

 

Share this post


Link to post
Share on other sites

Not all the 451s have the LEDs so it got me thinking.  Willys just mentioned full headlights like we have on the 450.  Follow the Evilution link for turning on the DRLs and see if it turns on the full lights for DRLs.  On the 450 we have to move at about 5 mph and the lights come on automatic.  If it works you save lots of money and aggravation.

 

https://www.evilution.co.uk/mod/turning-the-drls-on-and-off.htm 

 

Nigel

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Yeah , no way to turn them off unfortunately.  So I ordered the LED from eBay. 116$ US plus shipping … not cheap . Went back to dealer and asked how to swap them out .. according to the dealer they are accessible from underneath the car. I would have to remove the panel underneath.. sounds straight forward. It will be my spring project . I ll post some pics for other users .. thanks for all the advice! 

EEB6D362-1CAF-4CB3-839A-9DA5C2F2D24B.jpeg

Edited by Angelo

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I wasn’t suggesting turning them off.  My thought was try activating them and see if the full lights come on like the other 451s  that don’t have the LEDs.  If that works unplug the LEDs and you’re done.
 

Nigel

Edited by Nigel

Share this post


Link to post
Share on other sites

Oh I get it now Nigel .  The led will go on when I turn the ignition on. As soon as I open the headlights they go off . I noticed they go off even when I turn on the parking lights ( first position on the light stalk ) 

1 person likes this

Share this post


Link to post
Share on other sites

Now he's learning....lol.    I'd leave those running lights alone until june or july....lol

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

    Chatbox
    You don't have permission to chat.
    Load More