Sign in to follow this  
Followers 0
BlackSmart

451/2011 /Photos P0318 + P1401 + C1120 + o2 Sensor

4 posts in this topic

Hi Everyone

I'm new in this website and new with an Smart Car 451 year 2011

I want to know different stuffs about my car that can not find and accurate answer. 

This VIN:

Smart Fortwo 451 Pure

Gas

130.000 Kilometers

London Ontario Canada

 

Would someone help me with his experiences and suggestions

Scan the car with iCARSOFT MB V2.0 I bought this one following one post www.Evilution.co.uk

 

MES ( ME - SFI Control Unit ) (N3/10)

Enter Read Fault Code Enter P0318 State: Current

 In the same display press

View data

Enter Lambda Control Enter o2 Downstream 1,44V and o2 Upstream 0V

--------------------------------------------

Scm ( Sprint Shift Control Module )  (N15/6)

Enter Read Fault Code Enter P1401 State: Current

---------------------------------------------

Esp ( Esp Control Unit ) (N47-5)

Enter Read Fault Code Enter C1120 State : Current

--------------------------------------------

Please, all ears to receive What could I am do first?

Thanks a lot

BlackSmart

 

 

 

IMG_6486.jpg

IMG_6487.jpg

IMG_6488.jpg

IMG_6489.jpg

IMG_6490.jpg

IMG_6492.jpg

IMG_6493.jpg

IMG_6494.jpg

IMG_6559.jpg

Share this post


Link to post
Share on other sites

Welcome to the site first of all....I hope we can help you with your issues.

IMHO, there are a few items when you first get a smart car that new owners should do to check what condition their car is in.

Reluctor rings are one of those to check as the above post has suggested.

Checking your ground connections starting with the obvious, battery then out from there.

Checking the condition of your SAM unit for water damage, corrosion etc etc.

If you research typical issues for your year and model you will find the topics to hunt for.

These things aren't always an issue but if you take the time to just check then perhaps you'll be problem free etc.

Again welcome to the club and site.

Share this post


Link to post
Share on other sites

Hi everyone

Thanks for all your advises, I follow them

1 Pairs of reluctor rings are ok

2 Battery ok, was checked with Scanner Icarsoft before mention it.

3 I bought Rear Left ABS in Ebay

 

As result was replace Abs sensor and fit very well. But after that my idle hands disconnected an transmission sensor back upper left, as consequence cleaned ( Electronic Cleaner ) and reinstall by myself and when turn it on the engine behavior changed completed in the dashboard intermittent showed letters gearbox obviously when apply each letter less parking P also Left Side show it Two wrenches the same intermittent modes. 

Try after to reset scanning and disconnect battery and nothing happened.

Well, guys Its my unique car, appreciate some advises or procedures to do. 

 

These are his faulty codes

1-  P0700 Clutch Protection Function

2-  U0103

3-  B1101

4-  U0073

And others pictures with others codes.

I will appreciate all yours experiences.

   

IMG_6614.jpg

IMG_6615.jpg

IMG_6616.jpg

IMG_6608.jpg

IMG_6609.jpg

IMG_6610.jpg

IMG_6617.jpg

IMG_6618.jpg

IMG_6623.jpg

IMG_6611.jpg

IMG_6612.jpg

IMG_6613.jpg

IMG_6600.jpg

IMG_6602.jpg

IMG_6605 451.jpg

O2 Sensor.jpg

O2 Sensor.jpg1.jpg

O2 Sensor.jpg1.jpg2.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

    Chatbox
    You don't have permission to chat.
    Load More