Jump to content


Toggle shoutbox Shoutbox - Chat with members! Open the Shoutbox in a popup

@  turbomar : (22 November 2014 - 06:33 PM) Thanks for the tip lads! Going to Princess tomorrow
@  marchanna : (22 November 2014 - 05:57 PM) Princess Auto is the best! I live less than a Km from there.
@  Bessy : (22 November 2014 - 05:53 PM) Turbomar, Princess Auto has the socket for about $3. I've done 20 or so pairs of reluctors and haven't broken a socket yet.
@  dmoonen : (22 November 2014 - 09:48 AM) Yes it is Turbomar.
@  turbomar : (22 November 2014 - 07:38 AM) Is the socket size for the drive axle bolt to hub on the 450, 12 point 21mm?
@  dmoonen : (21 November 2014 - 03:41 PM) I think glow plug gets triggered by the coolant sensor
@  FlossyTheSmart : (21 November 2014 - 12:11 PM) I couldn't tell you for sure.
@  kdubya : (21 November 2014 - 11:39 AM) i played around a bunch, entered everything i could. i didn't see it anywhere. Is it something we know the Star can do?
@  FlossyTheSmart : (21 November 2014 - 09:52 AM) There are a whole lot of read outs in there, so you may have to dig around a bit, but that's where I would think they'd be.
@  kdubya : (21 November 2014 - 09:45 AM) k ill check. i want to make sure they are working. just a read out of temp
@  FlossyTheSmart : (21 November 2014 - 09:21 AM) probably under the "Engine" section
@  FlossyTheSmart : (21 November 2014 - 09:20 AM) Read out is likely under Systems>N3/9 (EDG control unit) > Actual Value Indicator, somewhere.
@  FlossyTheSmart : (21 November 2014 - 09:18 AM) As in, configurable, or just a read out?
@  kdubya : (21 November 2014 - 08:58 AM) Anyone know where to find cylinder temp (glow plug function) on the Star??
@  FlossyTheSmart : (19 November 2014 - 11:38 AM) classic
@  Mike T : (19 November 2014 - 11:38 AM) Hodor
@  evotell : (19 November 2014 - 11:35 AM) Saying your own name, I don't get it?
@  dmoonen : (19 November 2014 - 10:52 AM) Saying your own name evotell :P
@  evotell : (19 November 2014 - 10:49 AM) evotell
@  KurtMan : (18 November 2014 - 06:29 PM) Well, we repaired the wires and its driving fine now... I guess I'll have to wait for another slushy day to be sure. Thanks for all the help guys!
@  Mike T : (18 November 2014 - 05:24 PM) This happened to our dearly departed green car too and the solution was that simple.
@  SkydiverChris : (18 November 2014 - 03:32 PM) Glad to hear that you may have found the cause Kurt! Keep us posted! It's almost never that simple.
@  Francesco : (18 November 2014 - 12:00 PM) cost me close to $300 to tow from the Canadian border post at Hemingford to my driveway (80 km), and my car was up on blocks for two weeks while I tracked down and resolved the issues.
@  Francesco : (18 November 2014 - 11:58 AM) jurist? During
@  Francesco : (18 November 2014 - 11:58 AM) Yep, mine started acting up jurist a January thaw on a long steady drive through the country, then the car refused to move on a slushy day on a long steady drive on the same roads a week later. The slushy brine is both conductive and tenacious.
@  FlossyTheSmart : (18 November 2014 - 11:40 AM) That's probably it.
@  KurtMan : (18 November 2014 - 11:21 AM) So my friend with soldering skills is going to help me after work... I'm confident this will solve the problem. First slushy day we have so it must have splashed up there and shorted out.
@  Francesco : (18 November 2014 - 10:25 AM) knock on wood, no recurrence after two winters and three summers.
@  Francesco : (18 November 2014 - 10:25 AM) then wraped all in Tesa cloth harness tape ($20 a roll at MB, about the same off ebay)
@  Francesco : (18 November 2014 - 10:24 AM) Yeah, mine was the same. I repaired the wires and coated the whole thing in Liquid Electrical Tape ($9 at CT)
@  stickman007 : (18 November 2014 - 10:20 AM) There's probably corrosion inside the sheath due to moisture getting in
@  FlossyTheSmart : (18 November 2014 - 07:29 AM) with the wires chafed, they're probably only intermittantly making good contact. Wrapping in electrical tape probably won't be able to keep the connection good.
@  KurtMan : (18 November 2014 - 07:26 AM) What if I wrap the chafed wires in electrical tape and try driving around?
@  FlossyTheSmart : (18 November 2014 - 07:21 AM) hopefully it's as simple as that!
@  KurtMan : (18 November 2014 - 07:11 AM) I immediately found 2 chafed wires at the connection to the clutch actuator!
@  dmoonen : (18 November 2014 - 05:49 AM) Majority of the problems are in the engine harness area right at the IC scoop. Removing the IC would give you more wiggle room and less curse words
@  dmoonen : (18 November 2014 - 05:47 AM) SAM to rear ecu travels under the carpet and right into the firewall behind the seats.
@  dmoonen : (18 November 2014 - 05:46 AM) Harness to two sections: 1:Rear ECU TO engine sensors and components. 2: Sam:Rear ECU.
@  dmoonen : (18 November 2014 - 05:44 AM) No you dont need to kurt, mainly around the intercooler scoop area and back youll be
@  KurtMan : (18 November 2014 - 04:27 AM) Do I have to remove any of the under panels to get to the harness?
@  KurtMan : (17 November 2014 - 04:33 PM) Well maybe if I need a star machine I'll send you a message Max!
@  FlossyTheSmart : (17 November 2014 - 04:20 PM) I think just me, Chris, and Troy have star machines in the Ottawa area.
@  KurtMan : (17 November 2014 - 04:03 PM) Any help would be appreciated!
@  SkydiverChris : (17 November 2014 - 03:58 PM) NOt sure if anyone out your way has a Star, but there are a couple people around Ottawa that do. If you're stuck, they may be able to help
@  KurtMan : (17 November 2014 - 03:56 PM) Thanks I appreciate it!
@  SkydiverChris : (17 November 2014 - 03:55 PM) Sorry man, if you're still stuck on the weekend, I might be convinced to make a trip out that way (unless someone else gets there before I do), but there's a tonne of stuff to try, and the Star may or may not give you something to go on.
@  KurtMan : (17 November 2014 - 03:49 PM) Ya I feel ya... I guess I'll check the fork and harness tomorrow and go from there. Wish me luck!
@  SkydiverChris : (17 November 2014 - 03:46 PM) Ewww...that's one hell of a trip. haha
@  KurtMan : (17 November 2014 - 03:42 PM) Innes/Tenth line exactly
@  SkydiverChris : (17 November 2014 - 03:42 PM) If it was summer, I skydive in Gatineau and am out that way almost every weekend. Unfortunately, we don't jump in winter much.

Photo
- - - - -

Rebuilt alternator


  • Please log in to reply
7 replies to this topic

#1 FlyingTigerDevelopment

FlyingTigerDevelopment
  • Regular Members
  • 2,738 posts
  • Location:Vancouver

Posted 29 June 2011 - 08:56 AM

http://shop.flyingti...o...0&parent=66 Price include refundable core charge.
www.flyingtiger.ca
www.star-lounge.ca
http://shop.flyingtiger.ca

Contact: eddy at flyingtiger dot ca
Call: 604-270-3733

#2 smartzuuk

smartzuuk

    Secretary, CsC Board of Directors

  • Directors
  • 6,935 posts
  • Location:BC

Posted 29 June 2011 - 12:55 PM

$250 for a rebuilt seems very reasonable.... that's a lot less than new.
I once was found, but now I'm lost.

#3 Speedie

Speedie

    Former Chief cook and bottle washer

  • Administrators
  • 6,829 posts
  • Location:Victoria

Posted 29 June 2011 - 09:43 PM

Reasonable indeed - the bits that go into European alternators to rebuild them are pricey too - so it would be hard to touch that price at a local rebuild place.Cheers,Cameron
"Lucy" 2006 Passion - Ruby Red - sunroof - black tridion
"NuBlu" - 2006 Pulse - Star Blue - black tridion - in need of some TLC
1994 Jeep YJ
1990 Dodge D250

#4 FlyingTigerDevelopment

FlyingTigerDevelopment
  • Regular Members
  • 2,738 posts
  • Location:Vancouver

Posted 09 December 2011 - 02:55 PM

We have stock again. Some people like the deal so much. They don't bother to return the cores.
www.flyingtiger.ca
www.star-lounge.ca
http://shop.flyingtiger.ca

Contact: eddy at flyingtiger dot ca
Call: 604-270-3733

#5 lebikerboy

lebikerboy
  • Regular Members
  • 1,983 posts
  • Gender:Male
  • Location:North Vancouver

Posted 09 December 2011 - 03:56 PM

That means you're going to have to charge for the core and refund once returned...
[color="#8B0000"]2006 Lite White Pure , X-Gauge and tach, Corelines with Vredestein Quatrac 3 175/195, LED side markers, stubby antenna, embroidered luggage cover, Bosch 3300 filter, M20 spin-on adapter, Motul X-cess 5W-40 , Mann cabin filter, blind spot mirrors, smartmods plastic frame end caps, old style cup holder, K&N E-9257 air filter, Michalak air sucker, chicken head fuel cover badge, 135 dB "Freeway Blaster" horn, EBC redstuff pads/USR rotors, Optima Red Top 34/78 battery, Flying Tiger cdi remap, custom seat covers, 451 Brabus "Euro" softtouch shift knob, Michalak mirror/door covers, custom 450 cdi badges, custom license frames, aluminum pedal covers, 17mm wheel bolts with covers, rear view mirror adapter, LED 3rd brake light, "GT Sport" stainless exhaust, RS stainless valance, Eibach Pro springs, Vortex Generators, Bosch Evolution wipers.

#6 bilgladstone

bilgladstone

    This is my smart. There are many like it, but this one is mine.

  • Regular Members
  • 12,116 posts
  • Gender:Male
  • Location:Kelowna, BC

Posted 10 December 2011 - 12:50 AM

Very happy to see this offering! Could see possible demand for rebuilt, blueprinted port/polished turbo too. Available in the East from Cherry Turbos but nothing out here AFAIK.B :sun:
Join more than 210 smarties on the map! Where are you? CLICK HERE to add your marker!
::
[

#7 Mike T

Mike T

    We pre-ordered our first smart in July 2002!

  • Directors
  • 27,911 posts
  • Gender:Male
  • Location:Ladysmith, Vancouver Island, BC CDN

Posted 10 December 2011 - 11:18 AM

I haven't read of turbo failures here for a LONG time, so it seems to be a relatively low-demand repair. My older one has 216,000 km on the original turbo and I think it'll go to 400K.

2006 smart BRABUS Canada 1 cabriolet, FlyingTiger map 380023_5.png
2013 Ford Fiesta SE 5 speed, 203A and Winter packages 542252_5.png
2008 Mercedes-Benz B 200 5 speed, other goodies 206221_5.png
1966 Peugeot 404 Coupé Injection, plan to restore 201066_5.png


#8 smart142

smart142

    moderator

  • Global Moderators*
  • 7,004 posts
  • Gender:Male
  • Location:Lambeth/London Ontario Canada

Posted 10 December 2011 - 11:47 AM

In the past month I've replaced 2 turbos (rebuilds from Cherry turbos).One with 180,000k's, one at 190,000k's
Glenn.
2005 Passion coupe Bay grey-silver-loaded! ''Gina'' (deposit 1Nov02,delivered13Dec04)SOLD! 12 Sept 2014 - 3 months shy of 10 year ownership. Now driving a 2005 loaded passion. Blue/silver that was owned and modified by Dan Gold.

4.4




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users