Jump to content


Toggle shoutbox Shoutbox - Chat with members! Open the Shoutbox in a popup

@  Francesco : (14 April 2015 - 01:24 PM) Genius. I never even saw that selection, and have no idea how "items I started" got selected. Thank you!
@  FlossyTheSmart : (14 April 2015 - 01:03 PM) Are any of the things in the left column under the "other" section checked?
@  FlossyTheSmart : (14 April 2015 - 01:02 PM) Got it
@  Francesco : (14 April 2015 - 01:02 PM) done
@  FlossyTheSmart : (14 April 2015 - 10:05 AM) Definitely send me a screenshot via PM then.
@  Francesco : (14 April 2015 - 08:55 AM) I'm back from Australia, same issue on my laptop. "View New Content" doesn't show any new content. Chrome on Win7
@  KurtMan : (10 April 2015 - 10:00 AM) Thanks for the suggestion but it looks like uncle Glen will be supplying me a used one.
@  turbomar : (09 April 2015 - 08:34 PM) Perhaps you could check with Troy. He may have a good used one??
@  KurtMan : (09 April 2015 - 12:53 PM) Do you have a place in mind to order from? I don't want to pay more than a couple hundred...
@  marchanna : (09 April 2015 - 12:31 PM) Did you try ordering one online. You can probably get next day delivery.
@  KurtMan : (09 April 2015 - 10:16 AM) Does anyone have a parts car in the Ottawa area? I need an intercooler A.S.AP
@  Francesco : (07 April 2015 - 01:32 PM) yeah 3G. There was a long lineup at Vodaphone. Didn't know Optus uses LTE bands my iPad doesn't cover... Vodaphone worked on LTE last time I was here
@  Francesco : (07 April 2015 - 01:30 PM) I won't make you chase this until I get home next week. It has to be related to the hotel wifi portal somehow, at it has worked fine on Optus 3G for a few days until we checked in to this hotel
@  marchanna : (07 April 2015 - 09:43 AM) It would appear so
@  FlossyTheSmart : (07 April 2015 - 09:24 AM) It seems like Francesco is having some different problem than you were
@  marchanna : (07 April 2015 - 08:55 AM) It works fine for me now. Do you still want a screenshot?
@  FlossyTheSmart : (07 April 2015 - 05:10 AM) hmmm... mind sending me a PM with a screenshot if possible?
@  Francesco : (06 April 2015 - 11:28 PM) Ok cleared cookies, it showed I was logged out and there was a raft of "new content" but when I sign in it still says "Sorry..."
@  Francesco : (06 April 2015 - 11:25 PM) just for data points, I may have broken cookies or something, I'm in Surfers Paradise on hotel wifi right now
@  Francesco : (06 April 2015 - 11:25 PM) What I'm saying is it *always* tells me "Sorry, no new content found," though if I click the "Forums" tab above it clearly shows new posts
@  FlossyTheSmart : (06 April 2015 - 07:59 PM) OK, the behaviour has now been changed. View New Content should now always default to Forum content, no matter what page you click the button from
@  FlossyTheSmart : (06 April 2015 - 07:43 AM) I'll leave it as an open question for the day, and will change it when I get home tonight.
@  marchanna : (06 April 2015 - 07:38 AM) I think that what be best unless some one else thinks otherwise.
@  FlossyTheSmart : (06 April 2015 - 07:37 AM) (Yes I can change it, relatively easily). Do we want the View New Content button to ALWAYS default to showing new Forum content? That probably makes the most sense. The other options would still be there, but you would have to manually select them.
@  FlossyTheSmart : (06 April 2015 - 07:33 AM) I'll have a look though
@  FlossyTheSmart : (06 April 2015 - 07:33 AM) Not sure if I can change that, because usually people want to see the new content for the Forums
@  FlossyTheSmart : (06 April 2015 - 07:33 AM) Yeah, that's the default behaviour. YOu should then be able to manually change between what type of New Content you are viewing with the options on the left side of the page from there
@  marchanna : (06 April 2015 - 07:05 AM) It appears to show the "new Content" of whatever subcategory you're in. Ie, when I was reading PMs, then click view new content, I got nothing because I was in the Members sub category. But when I clicked Forums, then View New Content, it worked fine for me.
@  FlossyTheSmart : (06 April 2015 - 04:45 AM) When you click "New Content", is the "Content Type" on the left side of the page set to Forums, or something else? If you do Marchanna's trick, it will open to the Forum stuff by default, but I think if you go from the front page, it will use whatever you last selected (intentionally or otherwise)
@  Francesco : (06 April 2015 - 02:56 AM) Yeah, not showing me anything.
@  marchanna : (05 April 2015 - 02:35 PM) I think there's a glitch. Click on forums first (at the left of the page) then click on view new content button
@  Francesco : (05 April 2015 - 01:09 PM) I think "View New Content" is broken, doesn't show me anything anymore.
@  kdubya : (04 April 2015 - 05:13 PM) What is your car doing? Or not doing? lol
@  jimmyjo : (04 April 2015 - 08:51 AM) hey all Edmonton and area smart car owners can anyone suggest the best place in Edmonton area to get a 2005-06 cdi fixed as mine is broke thanks
@  turbomar : (04 April 2015 - 08:47 AM) Yeah, the 450 turn radius isn't freaky at all
@  marchanna : (04 April 2015 - 07:25 AM) Nice. I was kind of disappointed with the turning circle when I first got mine. My old 1995 E320 could turn a tighter circle.
@  Francesco : (04 April 2015 - 05:00 AM) About 10 feet narrower than the 450 and 451. Watch some of the test drive videos. Freaky.
@  marchanna : (04 April 2015 - 04:41 AM) How freaky is it?

Photo
- - - - -

451 Winter Tires For Sale - SOLD


  • Please log in to reply
No replies to this topic

#1 glass

glass
  • Regular Members
  • 34 posts
  • Gender:Male
  • Location:Mississauga, On

Posted 09 February 2012 - 08:07 AM

Winter is indeed half over, and there hasn't been much snow in the GTA yet, but my two-year lease on my smart ends this week and I'm selling the Conti's I bought from FastEddy two years ago.

I returned my smart with 42K on it and I did about 12k-15K with the winter tires.

The tires are:
Continental TS800 snow tire 155/60r15 x2
Continental TS800 snow tire 175/55r15 x2



PRICE: $150 for the set of 4

LOCATION: I live in Mississauga. The tires do sorta fit in a smart, but it makes for an uncomfortable drive. I'll be happy to bring them to you if you live in the area.

PAYMENT: Cash or online Interac please

CONTACT: You can leave me a PM here. They get forwarded to my email.

No longer available. Thank you.

Attached Thumbnails

  • winters1.jpg
  • winters2.jpg

Edited by glass, 13 February 2012 - 11:05 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users