Jump to content

Toggle shoutbox Shoutbox - Chat with members! Open the Shoutbox in a popup

@  Mike T : (27 November 2015 - 03:21 PM) Good work!
@  FlossyTheSmart : (27 November 2015 - 11:49 AM) Oops, noticed a mysterious lack of emails from CsC, and found the mail server was full, preventing more emails from being sent out. Mail has been cleared and messages should be flowing again. Apologies to any new members who got stuck in the validation queue!
@  Kyle09TC : (14 November 2015 - 12:55 PM) had a previous problem like that. I pulled all the electrical connectors and used dielectric grease, and repaired a wire and all was good. also good to lubricate the clutch actuator while you're at it
@  cadillacman : (14 November 2015 - 06:19 AM) find info anout shift electronics problems at http://clubsmartcar....showtopic=24935
@  Mike T : (13 November 2015 - 10:34 PM) Probably chafed wiring near the intercooler scoop.
@  PAT : (13 November 2015 - 09:36 PM) Has anybody an idea of why the dash indicater of what gear you are in would go blank when stopping?? I had to restart the car to get it in gear again. I would like to know what the problem is.

- - - - -

Just 2+1 question

  • Please log in to reply
3 replies to this topic

#1 dabar

  • Regular Members
  • 52 posts
  • Gender:Male
  • Location:toronto

Posted 17 February 2012 - 04:33 PM

Hi,1. How many kilometres would you be able to go with a full tank on your 451 Smart? 2. Does anyone keep track of the farthest they've gone on a full tank, I'd like to compare if you don't mind - My record is 400km during the winter time3. Would it be better to use gas with a lower octane percentage?

#2 Mike T

Mike T

    We pre-ordered our first smart in July 2002!

  • Directors
  • 28,758 posts
  • Gender:Male
  • Location:Ladysmith, Vancouver Island, BC CDN

Posted 17 February 2012 - 04:36 PM

Lower octane is a good idea in very cold weather, it improves starting.

2006 smart BRABUS Canada 1 cabriolet, FlyingTiger map 380023_5.png
2013 Ford Fiesta SE 5 speed, 203A and Winter packages 542252_5.png
2008 Mercedes-Benz B 200 5 speed, other goodies 206221_5.png
1966 Peugeot 404 Coupé Injection, in restoration (2016) 201066_5.png

#3 Huronlad

  • Regular Members
  • 3,350 posts
  • Gender:Male
  • Location:Seaforth, Ontario

Posted 17 February 2012 - 06:13 PM

I have been getting around 600km per tank. Had a nearly 700km tank last fall.

"Kalliste" 2005 Bay Grey Pure, tach/clock pods, panoramic roof, a/c, soft touch, ignition free windows, vertical wipers, Euro turn signals, LED fog lights, LED turn signal side marker lights, Scanguage II, LED interior light, LED license plate lights, LED reverse lights, LED high brake light, UWC wheel covers, tinted windows, Wet Okole seat covers with carbon fibre heaters, under seat drawer, EBC brakes and rotors, Eibach and Boge suspension, Stebel air horn.

"Labeeba" 2011 metallic silver Pure, tach/clock pods, A/C, arm rest, Design 1 alloy wheels, fog lights, all panels colour matched, heated seats, storage bin, oem storage cover, Area451 cruise control, Ultra Gauge, Team Dynamic Smartie 16" x 7.5" wheels, Yokohama S-Drive 215/40R16 tires, resonator box deleted.

#4 oz42

  • Regular Members
  • 73 posts
  • Gender:Male
  • Location:Lübeck, Germany

Posted 18 February 2012 - 01:38 AM

How about checking Spritmonitor?

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users