Jump to content


Toggle shoutbox Shoutbox - Chat with members! Open the Shoutbox in a popup

@  smart65 : (21 May 2015 - 11:57 AM) Thanks
@  FlossyTheSmart : (21 May 2015 - 06:48 AM) You can now also click on the number of comments and it will take you to the shop page with the comments on it
@  FlossyTheSmart : (21 May 2015 - 06:36 AM) If you click on the shop name, it will take you to a page just for that shop, with the full details. I'll make the comment count a link to the page as well.
@  smart65 : (21 May 2015 - 06:28 AM) How can comments be accessed in Service Options?
@  Mike T : (20 May 2015 - 11:39 AM) PM sent of manual excerpt
@  Mike T : (20 May 2015 - 11:37 AM) It's in the owners manual all right
@  Huronlad : (20 May 2015 - 08:47 AM) There are numerous threads about the "three bars of death", make use of the forum search feature and do some reading.
@  1EGRBVR : (20 May 2015 - 06:39 AM) Thanks. I see nothing in the owners manual.
@  Mike T : (20 May 2015 - 06:31 AM) *Check
@  Mike T : (20 May 2015 - 06:31 AM) Gheck your owners manual, it is a gearbox fault.
@  1EGRBVR : (20 May 2015 - 06:07 AM) On the instrument cluster where the LED shows the gear you are in or A for Automatic, I am showing 3 vertical lines instead going across.  Has anyone else encountered this?   This happened after I changed the rear signal light.
@  Mike T : (19 May 2015 - 08:13 PM) Le Club 404 and some private sector guys in Europe are picking up on this big-time.
@  marchanna : (19 May 2015 - 04:38 PM) That makes good sense. Do you hope to get service parts made or custom built?
@  Mike T : (19 May 2015 - 03:07 PM) Strength in numbers....parts reproductions are more likely if we know there are 2000 or more coupes and cabriolets left...plus I have wanted to know this (how many are left) since 1977 when I first wanted to buy one.
@  marchanna : (19 May 2015 - 08:27 AM) Good stuff! Just out of curiosity, is there a practical purpose for the registry or is it just for fun?
@  Mike T : (18 May 2015 - 07:57 PM) Got some new 404s for the Registry, boo yeah!
@  marchanna : (18 May 2015 - 04:04 PM) Sup?
@  marchanna : (15 May 2015 - 04:06 AM) Haha. I just watched that skit last night.
@  FlossyTheSmart : (14 May 2015 - 05:59 AM) It's merely pining for the fjords right now
@  jwight : (14 May 2015 - 01:01 AM) That's too bad - hate to see the Mystery Run die out.
@  FlossyTheSmart : (13 May 2015 - 09:48 AM) I hadn't planned on organizing it this year. Noah had been planning on doing something I think, but he's no longer involved
@  marchanna : (12 May 2015 - 12:50 PM) Nope. It's a mystery.
@  stickman007 : (12 May 2015 - 09:41 AM) Any news on Mystery Run this year?
@  marchanna : (11 May 2015 - 02:07 PM) Nope. I had to tell the dealer I was having problems with it.
@  Francesco : (11 May 2015 - 06:03 AM) With a Star machine? Really? I find even just plugging/unplugging my ScanGauge stores CAN faults that the Star picks up.
@  marchanna : (11 May 2015 - 05:52 AM) On my ML320 I had a bad sensor and it didn't store any codes.
@  Francesco : (10 May 2015 - 03:00 PM) i will investigate the lateral G sensor showing positive lateral acceleration while the car is at rest.
@  Francesco : (10 May 2015 - 02:59 PM) Lights are working, alignment is correct. I'm still cycling through a variety of tire pressure combinations but the effect should still not be this aggressive considering it was flawless on bald rear tires last year. Faulty speed sensor should store a code, none stored.
@  marchanna : (10 May 2015 - 01:50 PM) Check for never tire wear with a depth gage, and tire pressure. Also if you have a bad speed sensor, it can cause an error intermittently. A slight misalignment in the front end can cause this too - i.e. improper toe-in. Other things that can affect it is a short or a ground fault in the brake and turn signal lights.
@  Francesco : (10 May 2015 - 01:18 PM) Wheel speeds are reporting fine, the problem is around bends with specific lateral forces. On one ramp the ESP reacts aggressively on initial turn in, then after the apex I'm able to power out with full pedal.
@  Francesco : (10 May 2015 - 01:16 PM) New last June, and painted with POR-15.
@  David_18 : (10 May 2015 - 11:46 AM) How are your ABS Ring ?
@  Francesco : (10 May 2015 - 07:44 AM) And the same tires last summer with zero problems, only difference this year is new ones in the rear
@  Francesco : (10 May 2015 - 07:43 AM) Yes
@  David_18 : (10 May 2015 - 07:43 AM) have*
@  David_18 : (10 May 2015 - 07:42 AM) You 4 tire with the same size ?
@  Francesco : (10 May 2015 - 07:38 AM) Yokohama S.drive 195/40-16
@  David_18 : (10 May 2015 - 07:13 AM) Brand/model ?
@  David_18 : (10 May 2015 - 07:08 AM) What tire you have ?
@  cadillacman : (10 May 2015 - 04:16 AM) try measuring the 'actual' circumference of all 4 tires, to see how much variance there is
@  Francesco : (09 May 2015 - 10:50 PM) Well I'm scratching my head. Think it might be the G sensor?
@  marchanna : (09 May 2015 - 06:44 PM) like in a PLC
@  marchanna : (09 May 2015 - 06:43 PM) I would say neither. It should have a fixed ladder logic.

Photo
- - - - -

Just 2+1 question


  • Please log in to reply
3 replies to this topic

#1 dabar

dabar
  • Regular Members
  • 51 posts
  • Gender:Male
  • Location:toronto

Posted 17 February 2012 - 04:33 PM

Hi,1. How many kilometres would you be able to go with a full tank on your 451 Smart? 2. Does anyone keep track of the farthest they've gone on a full tank, I'd like to compare if you don't mind - My record is 400km during the winter time3. Would it be better to use gas with a lower octane percentage?

#2 Mike T

Mike T

    We pre-ordered our first smart in July 2002!

  • Directors
  • 28,371 posts
  • Gender:Male
  • Location:Ladysmith, Vancouver Island, BC CDN

Posted 17 February 2012 - 04:36 PM

Lower octane is a good idea in very cold weather, it improves starting.

2006 smart BRABUS Canada 1 cabriolet, FlyingTiger map 380023_5.png
2013 Ford Fiesta SE 5 speed, 203A and Winter packages 542252_5.png
2008 Mercedes-Benz B 200 5 speed, other goodies 206221_5.png
1966 Peugeot 404 Coupé Injection, in restoration (2016) 201066_5.png


#3 Huronlad

Huronlad
  • Regular Members
  • 3,188 posts
  • Gender:Male
  • Location:Seaforth, Ontario

Posted 17 February 2012 - 06:13 PM

I have been getting around 600km per tank. Had a nearly 700km tank last fall.

"Kalliste" 2005 Bay Grey Pure, tach/clock pods, panoramic roof, a/c, soft touch, ignition free windows, vertical wipers, Euro turn signals, LED fog lights, LED turn signal side marker lights, Scanguage II, LED interior light, LED license plate lights, LED reverse lights, LED high brake light, UWC wheel covers, tinted windows, Wet Okole seat covers with carbon fibre heaters, under seat drawer, EBC brakes and rotors, Eibach and Boge suspension, Stebel air horn.
88218.png

"Labeeba" 2011 metallic silver Pure, tach/clock pods, A/C, arm rest, Design 1 alloy wheels, fog lights, all panels colour matched, heated seats, storage bin, oem storage cover, Area451 cruise control, Ultra Gauge, Team Dynamic Smartie 16" x 7.5" wheels, Yokohama S-Drive 215/40R16 tires, resonator box deleted.
87739.png


#4 oz42

oz42
  • Regular Members
  • 73 posts
  • Gender:Male
  • Location:Lübeck, Germany

Posted 18 February 2012 - 01:38 AM

How about checking Spritmonitor?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users